dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
37
share rss forum feed

format

join:2001-01-02
Tulsa, OK
kudos:1
Reviews:
·VOIPO
reply to format

Re: [OK] Problems after speed upgrade yesterday

So today a Cox tech came out and was here about a hour. He said all the signals look great and the line passed all tests. He called some people and they said it looked fine on their end but my upload was still 0.50 MB on the Ultimate tier. He changed the modem and it worked for a little bit and now its messed up again.

Can anyone tell me if this is good? This is while the problem is happening.

for upsteam
Power Level
Channel 1: 41.7 dBmv
Channel 2: 0.0 dBmv
Channel 3: 0.0 dBmv
Channel 4: 0.0 dBmv

Then I have this for downstream
Power Level Signal to Noise Ratio
Channel 1: -1.5 dBmv 39.7 dB
Channel 2: -1.4 dBmv 39.8 dB
Channel 3: -1.7 dBmv 38.4 dB
Channel 4: -1.6 dBmv 39.5 dB
Channel 5: -1.0 dBmv 39.7 dB
Channel 6: -1.3 dBmv 39.6 dB
Channel 7: -1.4 dBmv 39.3 dB
Channel 8: -1.6 dBmv 39.5 dB

MrBungle87

join:2013-01-18
Durham, NC
Reviews:
·Frontier Communi..
·Time Warner Cable
Both your downstream power levels and SNR ratios are quite good. I don't have cable Internet so I can't speak to the number of channels for upstream--do they typically only use 1 channel? I mean, it seems like a problem at the node or wiring on the street rather than with your home wiring.

Do you notice the crappy upload speeds happening in any pattern? Like, at peak traffic hours (5P-Midnight, roughly)? Is it possible they just haven't provisioned you correctly for Ultimate?