dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed

Libra
Premium
join:2003-08-06
USA
kudos:1

1 recommendation

reply to Oleg

Re: [WIN7] Do I need these updates?

Thank you Oleg. In reading the article you provided, it seems to me that I can install KB2505438 as long as SP1 is installed, which it is.
I'll think about this for a while.

Sincerely, Libra