dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
747
share rss forum feed


alioni

@bhb.ba

Motorola SB5101NE packet loss

Hello , as above i am having packet loss on my modem, 3 weeks ago it was good with 0% loss but the it started coming , is there a way fixing this without calling my isp..

I will provide this tracert

Tracing route to google.com [173.194.70.102]
over a maximum of 30 hops:

1 7 ms 7 ms 6 ms 10.0.0.1
2 22 ms 13 ms 12 ms MT-LU.bhb.ba [176.61.164.1]
3 11 ms 13 ms 11 ms cust.bsns.80.65.94-49.bih.net.ba [80.65.94.49]
4 26 ms 23 ms 26 ms 195.29.241.97
5 22 ms 26 ms 27 ms gtr09-gdr11.ip.t-com.hr [195.29.241.190]
6 34 ms 32 ms * 195.29.110.218
7 24 ms 24 ms 26 ms 209.85.243.121
8 41 ms 41 ms * 72.14.234.11
9 42 ms 43 ms 41 ms 209.85.254.118
10 * * * Request timed out.
11 41 ms 42 ms 41 ms fa-in-f102.1e100.net [173.194.70.102]

Trace complete.

Hope it helps , thanks


Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:3
Your tracert does not show packet loss at your modem. Why do you believe the modem to be at fault?


tschmidt
Premium,MVM
join:2000-11-12
Milford, NH
kudos:9
Reviews:
·Hollis Hosting
·G4 Communications
reply to alioni
Normally the first hop is your PC or Router. The second hop the ISP's edge router.

Ping (ICMP echo request) is very low priority so it is not uncommon to have a few non-responses.

I assume this is your ISP:
»bhb.ba/BHB-Kablovska-Televizija%···TV.shtml

Given round trip time of only 40ms indicates the Google server is fairly close. Beginning at hop 7 you are in the Google network.
209.85.128.0 - 209.85.255.255 - assigned to Google as is 173.194.0.0 - 173.194.255.255.

»whois.arin.net/rest/net/NET-209-···-0-1/pft
»whois.arin.net/rest/net/NET-173-···-0-1/pft

What is the problem you are trying to resolve?

/tom


alioni

@bhb.ba
reply to Hank
well i did a lot of research about this modem and on many forums and threads i've been told that this modem lets say it like this " eats a bit of packets " , i tried resetting the modem , even installed new windows but nothing.. and as i stated in my first post it was good till 3 weeks ago

My downstream noise to ratio signal is 38.1 db with power level of -6.1 dmbw which is very good

Upstream is on 47.7 so all my signals indicate that i should have a very stable connection and i have i cant complain about download and upload speed , but the packet loss is something i really need to get rid of

alioni

join:2013-02-06
reply to tschmidt
this is what i want to solve



and sorry for the post above i was anonymous so it took a while to post it...


Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:3
The pint test does not tell you where the loss it at. Try a tracert to that address too see where the loss is occurring.