dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7
share rss forum feed

jpatton1979

join:2011-08-10
Lexington, KY
reply to stuck

Re: [TWC] I got 50/5 Wideband service, now getting 9/5 on RR Haw

Make sure you NIC is set to something like "Auto Negotiate". The wording may be a little different per your OS/NIC. Basically you want to make sure it's not specifically set to 10Mpbs (either half or full duplex).

How to check:

1.) Right click My Computer and go to properties
2.) Click Device Manager
3.) Expand Network Adapters
4.) Right-click your NIC and select Properties
5.) Go to the Advanced tab and Speed and Duplex

If you make a change you *may* need to reboot your machine for the changes to take effect. If Speed and Duplex is set correctly it could be a few things:

1.) NIC is faulty
2.) The port on the router/switch you're using is faulty
3.) Your network cable is faulty


stuck

join:2011-05-04
Honolulu, HI

I well check the settings first before I disable the onboard NIC and replace it with the Intel NIC card (if necessary).

Thanks jpatton1979.


stuck

join:2011-05-04
Honolulu, HI

Final update. Good news!

Surprisingly, it was a faulty connection. I noticed that the Asus router light was blinking off and on. So I pulled the network cable out put it back in...the light turned off. I went to check on my PC, and noticed that the network cable did not "snap" into the ethernet port. So once I got it to snap. Everything is now working.

Just did a speed test and I am at 51/5!

Thanks everyone for helping me.