dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1548
share rss forum feed

mschoene92

join:2010-06-30
Sudlersville, MD
reply to Rabu Rabu

Re: Eastern Shore Maryland Packet dropping?

Not a problem. Today was the first day I could access (barely) the Verizon chat service or I would have done it sooner. I probably should have went the phone route, but I've spent enough hours on hold with them this past summer and fall trying to resolve two other issues to last me quite a while.


Rabu Rabu

join:2013-02-06

Seems like it's back to normal for me now, Jeez, it took long enough.


dmitch

join:2013-02-07
Preston, MD
reply to Rabu Rabu

Yeah, knock on wood, but it's been better here for about the past hour. Didn't even have to reconnect or power cycle. Only took 3 and a half days. Now to wait until whatever they replaced blows up too.


mschoene92

join:2010-06-30
Sudlersville, MD

Seems back to normal for me too.


dmitch

join:2013-02-07
Preston, MD

1 edit
reply to Rabu Rabu

It just happened again. One day. Way to go Verizon, setting new records for futility.

Edit - Just got done chatting with "Cherry" who says there is an issue due to an outage, and it will be fixed in 24-48 hours. I'll believe it when I see it.


Rabu Rabu

join:2013-02-06

1 edit

Wow... I'm really speechless at this point. It's happening again here too.
Honestly though, I sorta assumed this would happen, as every new piece of hardware does need configuring, If that's all they're doing it's alright I guess, browsing seems a lot more possible than before, I'm not getting many interruptions in service, aside from inability to play online games.



moomoo

@verizon.net

said by Rabu Rabu:

Wow... I'm really speechless at this point. It's happening again here too.
Honestly though, I sorta assumed this would happen, as every new piece of hardware does need configuring, If that's all they're doing it's alright I guess, browsing seems a lot more possible than before, I'm not getting many interruptions in service, aside from inability to play online games.

yea i hear ya. it was working last night fine for online games but today it decided to crap out and revert back to what was happening a few days ago. humpph.... back to lan party i guess

mschoene92

join:2010-06-30
Sudlersville, MD

Things really slowed down this morning for me. This afternoon has been alright, no packet loss, although latency is like 20% higher than usual.


dmitch

join:2013-02-07
Preston, MD
reply to Rabu Rabu

Yeah, it seems better now. Can't say when exactly since I just got up from a nap. Hopefully they've got their crap together and this is the end of it; I'd really rather not have to deal with this happening every other day.



tim_k
Buttons, Bows, Beamer, Shadow, Kasey
Premium,VIP
join:2002-02-02
Stewartstown, PA
kudos:36

1 edit
reply to Rabu Rabu

Salisbury issue should be fixed now. Let me know if it isn't.

Opps, spoke too soon. Still in progress.



tim_k
Buttons, Bows, Beamer, Shadow, Kasey
Premium,VIP
join:2002-02-02
Stewartstown, PA
kudos:36
reply to Rabu Rabu

Are you guys working OK now?


mschoene92

join:2010-06-30
Sudlersville, MD

Seems good here since yesterday.


dmitch

join:2013-02-07
Preston, MD
reply to Rabu Rabu

I just got disconnected again, and my router was flashing all sorts of red lights (never has before), but things still seem to be ok. Seemed a bit spotty at first and I was ready to rage. Hopefully they were putting some new/replacement machinery online or something. I found it strange that I never got kicked offline or reset when things got fixed.