dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed


Dustyn
Premium
join:2003-02-26
Ontario, CAN
kudos:11
reply to Triple Helix

Re: UPNP Router Vulnerability

said by Cisco.com :
The following Cisco bug IDs are being used to track potential exposure to the UPnP issues. The bugs listed below do not confirm that a product is vulnerable, but rather that the product is under investigation by the appropriate product teams.

PRODUCT: Cisco WRVS4400N Wireless-N Gigabit Security Router
BUG ID: CSCue21578

Since the WRVS4400N v1 is quite different than the WRVS400N v2, it's yet to be determined if either version is affected.

--
Remember that cool hidden "Graffiti Wall" here on BBR? After the name change I became the "owner", so to speak as it became: Dustyn's Wall »[Serious] RIP