dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
836
share rss forum feed


Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable

2 edits

[Cable] High latency at peak hours - Wolfdale POI

Anyone else experiencing this?

1. Youtube is a terrible lag fest which most of you have noticed, judging by the huge youtube is slow at night thread.

2. My latency for nearby servers on speedtest.net goes from 10-15 to 50-200.

3. I'm on the 28 down / 1 up package and this is my speed test as I'm typing this message,

»www.speedtest.net/result/2493767618.png

Here is the ping test

»www.pingtest.net/result/76813315.png

wtf..

This has been happening since... hmmm roughly the new year I'd say.

It's worth to note that I did a speed test sometime before dinner (Just before it starts getting really bad) and it was normal,

»speedtest.net/result/2493641583.png

I can't even watch netflix right now, stuff players faster than it can buffer. I won't even bother trying youtube. Playing online games is also impossible between 7 and 11pm when it's this bad.


Doxik

join:2010-11-15
Mississauga, ON

Having the same issue as the OP.
Here is my speedtest.




fkharper

@teksavvy.com
reply to Optional

Yup, im on Dupont and started seeing that the last 2 weeks. Was going so good until then. There is some explanation by TS, seems some links being maxed out and new links to be installed, but nothing happened yet. Its getting really bad with high pings making online gaming impossible.


quidnunc

join:2011-03-03
Richmond Hill, ON
reply to Optional

yeah, I'm still getting 130-200ms when trying to play games (Richmond Hill). I had some friends over instead to play locally (and watch the hockey game)



Optional

join:2012-02-26
Mississauga, ON
reply to Optional

It's absolutely disgusting right now... im down to like 1.59 down and .31 up..



yyzUnderdog
Premium
join:2001-11-24
Mississauga, ON
reply to Optional

I can also attest to this experience. Anywhere from 6:30/7:00pm till 9:30 or 10:00 pm if you are lucky. High pings, makes gaming almost useless.
--
-Tim



Optional

join:2012-02-26
Mississauga, ON
reply to Optional

Yep.

And you see now, the internet is perfectly fine. I give it 5 hours.


Maedros

join:2008-04-01
reply to Optional

Kitchener, it's the same:



dat ping...

...perfect for gaming!



Gimli
Premium
join:2006-01-03
l5a2o4
reply to Optional

yeap - my WOT hellcat has been getting slaughtered because of it.


Toxic1111

join:2013-02-04
reply to Optional

Waterloo area, same thing going on. Can't game from 6:00-10:00 everyday for the past 3 weeks



Optional

join:2012-02-26
Mississauga, ON
reply to Optional

Starting earlier now. Trying to play Battlefield 3 and all servers are showing up with 100+ latency in the server browser. I joined the server i ALWAYS join, everyones under 100 ping and there I am 200+,

what the hell is going on with tsi =\



Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable

Just to update,

it's only 4:45, since the new year my teskavvy 28/1 has been rubbish past dinner time, it seems to be starting even earlier now. I noticed some seriously slow uploading to my works server even around 2:30 this afternoon.

Here's a ping test to toronto,



^ what the f?

My network has no activity when I take these tests, to make sure they arent manipulated.



TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28

something else is going on with your line... there's a ton of capacity at this time of day... i just checked to make sure..
--
Marc - CEO/TekSavvy



Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable

1 edit

downloadhere.txt 1,616 bytes
It only happens in the evening. I literally can't even turn on a webcam with a friend over skype or google hangout without my latency in games because it hogs my entire connection.

My connection is unused except for this winmtr test. I shut down everything, and the other two computers in the house, and did a test to one of the battlefield 3 servers I was just trying to play on. I can't even watch youtube right now it won't buffer.

This is the first time Its shown packet loss to my router (I'm wired into it, not wireless), this may be an entirely different situation judging by the time of day I'll try and reset it.

Past 6 pm at night though I'm consistantly losing packets to wolfedale4.cable.teksavvy.com and high latency.

UPDATE:

I've been using google DNS on my computer for some time, for some idiotic reason I didn't change my routers DNS to 8.8.8.8 and 8.8.4.4..I did that, and applied the settings and my internet seems fine now... I'm not sure why that made a difference. The packet loss is eliminated, ping is a bit lower.


TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7

DNS doesn't have any effect on pings or latency. So whatever was going must still be going on unless you had some other settings in there that were somehow reset when you made that change.

I can assure you that there is absolutely no congestion, especially at this time. We need to look at your line specifically.



Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable
reply to Optional

How exactly would I go about doing that?

Also, I know at least that much - that dns doesn't effect latency. However something was messing with my router this time around and I seemed to have remedied that situation by restarting that and my modem.

However.. once night time rolls around there's no packet loss on my end, but sometimes to wolfdale, and just slow speeds and high latency all around. No amount of restarting can get rid of it. Once midnight rolls around it starts getting back to normal.



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7

I should have probably brought this up as well...we've had a move order for one of the Wolfdale circuits for quite some time now and it finallly was just moved it this morning to a 10Gbps that isn't congested, that should help a lot going forward.

The new 10Gbps circuit with Rogers was just turned up this morning. We expect to be able to offload some traffic on it very soon.



Optional

join:2012-02-26
Mississauga, ON
reply to Optional

Man that's great news, thanks for the heads up!



Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable
reply to Optional

Much better tonight !

A bit slower, not getting the usual 30+ download, and 10-15 ms but this is awesome


Maedros

join:2008-04-01
reply to Gimli

said by Gimli:

yeap - my WOT hellcat has been getting slaughtered because of it.

Ahahaha. Going for the Hellcat next, like 10k away or something

Anyways, whats going on for Kitchener? Still getting an additional 100-ish ms in peak times.