dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2250
share rss forum feed

Dingaan

join:2002-02-19
Bath, ON

[INTERNET] Emails not getting through to Cogeco subscribers.

We are presently in USA.

When sending email from our cogeco smtp account, emails sometimes get to recipient and sometimes not. Hit or miss.

As a result, this year we set up outlook.com accounts (which used to be Hotmail). When we send email to Cogeco subscribers back home using outlook.com, it seems that in a number of case they did not receive the email. On one occasion, there was an error message returned after a few days, but mostly no indication that the email was not sent or received.

Messages sent with gmail do get through.

Questions:

- Is there an smtp address we could use with our Cogeco email accounts that would ensure our email will go out?

- Is it possible that Cogeco is blocking email sent from outlook.com (Hotmail)?

We need a way to have reliable email while travelling. Cogeco webmail is not an option (based on experience). Any better ideas welcomed (so far gmail is only one that works)

We have had this problem for years - Surely other ISPs don't have this smtp problem? If we could switch from Cogeco we would but where we live it is the only option


coaxguy

join:2009-07-29
kudos:1
Reviews:
·Bell Fibe
·Start Communicat..
You cannot send mail using Cogecos SMTP server while connected to a non cogeco ISP. No there is no way around this either.

2 options. Use cogeco webmail, or sign up with google (gmail), Microsoft (outlook.com, live.ca) or another free email provider.

Dingaan

join:2002-02-19
Bath, ON
said by coaxguy:

You cannot send mail using Cogecos SMTP server while connected to a non cogeco ISP. No there is no way around this either.

2 options. Use cogeco webmail, or sign up with google (gmail), Microsoft (outlook.com, live.ca) or another free email provider.

I am in USA and am able to send emails using Cogeco smtp. It stopped for a while, but is now back working. Not being sure email will go through is the problem.

In my first message I mentioned that I had already tried outlook.com (same as using Hotmail or @live). Some messages do not get to recipients. My question was whether Cogeco is filtering out some Hotmail emails .

If we have future problems, I guess gmail is one solution. Or I need a non-cogeco smtp server.


Cogeco_Aaron
Premium,VIP
join:2011-07-11
kudos:6
We are currently experiencing an issue sending to Hotmail hosted accounts. I'll let you know when it is working again!

Dingaan

join:2002-02-19
Bath, ON
said by Cogeco_Aaron:

We are currently experiencing an issue sending to Hotmail hosted accounts. I'll let you know when it is working again!

Thanks Aaron

I just sort of found that out by sending from my cogeco account to my wife's cogeco and her outlook.com accounts. She received the mail on her cogeco account, but not on the outlook.com account.

I also sent similar messages from both my cogeco and outlook.com accounts to family on bell, rogers etc and they all worked showing problem of lost outlook.com messages was at Cogeco.

I am happy that we can still use cogeco smtp from down here (South Carolina) even although I don't understand why it works!


RedMageX

join:2011-10-06
Oakville, ON
reply to coaxguy
said by coaxguy:

You cannot send mail using Cogecos SMTP server while connected to a non cogeco ISP. No there is no way around this either.

2 options. Use cogeco webmail, or sign up with google (gmail), Microsoft (outlook.com, live.ca) or another free email provider.

There is a workaround, using the SMTP server of the ISP currently in use will properly send emails. For example, on smartphones on Telus using 4G data, you'd use the server smtp.telus.net to send emails properly.

I've tested and confirmed this over and over again with my Android phone and laptop. It's an easy workaround, just the hard part is sometimes finding the right SMTP server to use

rudeboy24

join:2002-10-14
Welland, ON
Reviews:
·voip.ms
·Start Communicat..
reply to Dingaan
Set up Outlook.com to send mail from your cogeco e-mail address

1. In Outlook.com, click the Options icon , then click More mail settings.

2. Under Managing your account, click Your email accounts.

3. Under Add an email account, click Add a send-only account.

4. Enter your cogeco e-mail address, then click Send verification email.

5. open the confirmation email from your cogeco e-mail address, and click the link to verify.

that allows you to send from the outlook.com smtp servers.

Dingaan

join:2002-02-19
Bath, ON
said by rudeboy24:

Set up Outlook.com to send mail from your cogeco e-mail address

When I thought I might use outlook.com for all mail, I think I did set up my cogeco accounts that way. But I found that outlook.com was kind of slow. It took 30-60min for messages to show up. Sometimes longer.

I could go back to that, but that would not likely solve the problem I have when sending to Cogeco subscribers using outlook.com. As Aaron confirmed, those emails didn't get to recipient. Not sure if same would occur if only using outlook.com ("live") smtp.

For now cogeco smtp is working again, so I am just using that. And we still have gmail, which does work.
Expand your moderator at work