dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1626
share rss forum feed

jwillisbarri

join:2005-03-22
Barrie, ON

1 edit

[Mobile] SMTP Blackberry 10 setup - possible solution

Anyone having any issues with SMTP on Blackberry 10 on BELL?

I found this older post that looks like it solves the issue.
»Re: Can't use SMTP with an iPad; Bell says not supported :(

If it's SMTP you need (ie -> being able to *send* mail) then try this: 67.69.240.69 [this is for Bell Mobility users]
Port 25, no authentication, no SSL. [no user name or password]
[The official SMTP server is: mail.1xbell.ca]
Been working for me for quite a while.
Originally posted by sm5w2 2012-03-15 21:10:29

[Also according to Blackberry you need to be on mobility network only, no local Wi-Fi to send messages]

Jim



A non

@videotron.ca

lots of SMTP issues with bell mail lately. One possible fix is to use port 587 instead of 25


Mister_E

join:2004-04-02
Etobicoke, ON
reply to jwillisbarri

What smtp server are you using? Have you tried smtp10.bellnet.ca without authentication/encryption?

Otherwise, if this is for a Bell/Sympatico email address, have you tried using the m.hotmail.com servers and setting up as imap?


jwillisbarri

join:2005-03-22
Barrie, ON

Just tried smtp10.bellnet.ca without authentication/encryption - did not work, but there seems to be a problem with network right now.

Both emails I am trying to get to work are non-Bell addresses.


jwillisbarri

join:2005-03-22
Barrie, ON
reply to A non

Tried 587 just now, did not work. You are right there are lots of problems with network right now.
It is working if I have Wi-Fi off - mail.1xbell.ca for server and no user id or password and port 25


Mister_E

join:2004-04-02
Etobicoke, ON
Reviews:
·Bell Sympatico
reply to jwillisbarri

What ISP are you using for your home network? It looks like you're using TekSavvy...

On Wi-Fi, you're using your ISP for internet access and most of them will limit SMTP access to their servers...One way around that is to use a different port - if the smtp server you're trying to use supports it.