dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed


Quebec, QC
reply to rampagerampa

Re: [Internet] Sagemcom 2864 port fowarding no longer working?!?

said by rampagerampa:

I have the sagemcom also with the latest firmware 6740S. It was replacing an older modem but the port forwarding is definitely broken. I use a router behind it and when I set the router as dmz and/or forward all the ports like I used to on my old sagecom it does not work at all. This thing is a piece of junk and suddenly bell wont 'support' port forwarding? very convenient.

I have my modem set as and the router wan port set as and then my router gateway is and all the clients are 192.168.1.x.

This worked fine for years with my old sagemcom modem which I will be keeping.

Anyone have similar issues?

Hmm... Your setup looks a lot like mine, and it works correctly.
If I recall correctly, though, I could not set my router on the DMZ if I made a DHCP reservation for my router. The IP address I set in the DMZ would always be reset to nothing. Weird bug, but oh well... It works now, and I suppose (hope) the Sagemcom won't change my router's DHCP address since it's the only client apart from the set top boxes.



1 edit
So do you have your router reserved? or set as DMZ? I have pretty much tried ever different combination without much success.
Do you have DHCP enabled on the modem?

If I point a browser to my IP also I get the modem log in, which I really do not like to see available to the rest of the world.


Quebec, QC
No, I do NOT have my router reserved on the Sagemcom. For some obscure reason I could not get it working when it was reserved. But it is set as DMZ.
I have DHCP enabled on my modem.
If I point a browser to my IP, I can communicate with my router if I enable the remote config option, so all is as I expect. Note that to test this, you need to be on an external network (my cell for example).
Hope this helps



1 edit
Interesting. I get my modem login. I used to get the router log in which I disabled but with this new sagemcom all bets are off. It will not forward at all using dmz or ports or anything. I am just going to switch back to my old modem with old firmware and give this new one two thumbs down. Thanks for info tho.

Just went back to my old sagemcom and checked and it's set up the exact same way as the new one and the port forwarding works fine on the old one, so I think the new firmware is garbage on the 2864.