dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed

JPL
Premium
join:2007-04-04
Downingtown, PA
kudos:4
reply to brownd

Re: [DVR] Choopy on demand

First thing to try - reboot your router. It's simple, and sometimes really does fix these types of issues (we had persistent pixellation recently, with VOD, and this fixed my problem). Second thing to check - do you have any splitters in your configuration? Are they rated to 1GHz? I had another similar issue a couple years ago.

We'd moved to a new house, and I set up all my equipment. FiOS guy came out and hooked me up. I went to watch VOD on one TV, and got major choppiness on the feed. I tried an SD feed instead. Same thing. I tried a DIFFERENT VOD title... same thing. I then tried a remote feed from my DVR to that TV. Again... same thing. The linear channels were fine, but anything that got sent through my router were not. Turned out the issue was very very stupid. My surge suppressor.

The surge suppressor I have includes a coax connection (coax from wall to suppressor, and from suppressor to STB/TV). At the old house I never bothered to use that connection - I just went from wall to STB. At the new house, for some stupid reason, I decided to use the coax connection on the suppressor. The suppressor couldn't handle the frequency needed for the MOCA feeds. I bypassed it, and voila! Problem solved. The MOCA feeds come in at a high frequency. Anything in your set-up that can't handle that frequency will cause the problem that you're seeing. Could even be faulty coax... or your wall plate being faulty. Try rebooting your router first, and then look through your setup. Anything that can help you with a process of elimination. For example - do you have another STB in your house? If so, swap that in place of your DVR and try VOD.


brownd

join:2007-01-05
Fanwood, NJ

It's the original setup done by Verizon 4 years ago. The splitter I assume is 1Ghz. It's always worked in the past but maybe it's starting to go wrong. I'll follow your suggestions though. Thanks.



incognito_2u

join:2005-03-15
Malverne, NY

I, also, had the same problem.....Unplugged the DVR for 30 seconds and plugged it back in.....Problem solved.

(never though of re-setting the router, though.....lesson learned.)
--
"I'm an Analog guy in a Digital World!"