dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3
share rss forum feed

rampagerampa

join:2013-02-05

1 edit
reply to Bestman

Re: [Internet] Sagemcom 2864 port fowarding no longer working?!?

So do you have your router reserved? or set as DMZ? I have pretty much tried ever different combination without much success.
Do you have DHCP enabled on the modem?

If I point a browser to my IP also I get the modem log in, which I really do not like to see available to the rest of the world.


Bestman

join:2005-04-05
Quebec, QC

No, I do NOT have my router reserved on the Sagemcom. For some obscure reason I could not get it working when it was reserved. But it is set as DMZ.
I have DHCP enabled on my modem.
If I point a browser to my IP, I can communicate with my router if I enable the remote config option, so all is as I expect. Note that to test this, you need to be on an external network (my cell for example).
Hope this helps


rampagerampa

join:2013-02-05

1 edit

Interesting. I get my modem login. I used to get the router log in which I disabled but with this new sagemcom all bets are off. It will not forward at all using dmz or ports or anything. I am just going to switch back to my old modem with old firmware and give this new one two thumbs down. Thanks for info tho.

Just went back to my old sagemcom and checked and it's set up the exact same way as the new one and the port forwarding works fine on the old one, so I think the new firmware is garbage on the 2864.