dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3138
share rss forum feed

Xander

join:2012-04-12
London, KY
Reviews:
·Windstream

1 edit

My 24Mbps windstream experiance

Hello to all,

I have quit TWC,And ordered Windstreams 24Mbps service.
I must say so far so good.I had ordered the service over a week ago,Windstream had canceled the installation date on
2/6/2013 for a unknown reason.Well today 2/8/2013 my services are installed and i am very pleased with the results.
I am 3000Ft from the Central Office so they have put me on a VDSL2 pin, at 24/2.
The modem i was given was the Comtrend CT-5374,which has a very nice interface.The good news is i am not bonded just straight VDSL2.Also for those of you were interested in the 24Mbps that are over 3600ft,the tech stated that they were having trouble with the bonding services and could not figure out what the cause is,(Dropping IP).I have not yet had time to tinker with the Comtrend modem and check everything out.When i do i will keep thread informed.I did do my own Cat 5e home run and the modem is wired straight in from the NID.
I did do a trace rout to Google which made it in 9 hops .

More to come soon...

#Xander



Xander

join:2012-04-12
London, KY
Reviews:
·Windstream

1 edit
Hello to all,

Well i am back with some more information.I honestly have to praise Windstream on my line so far.I can't find anything to complain about (Chuckle).I have run so many test on the line i was set up on (VDSL2)@ 3000Ft.Aaron had done some checking before the swicth, utilization,distance etc.So i switched...boom there it was Windstream on steroids (lol) on a copper pair.
Now i have great latency decent speeds,there is just one small thing Called SNR that i am concerned about.Well i do not think that its correct due to the fact that the line is working like champ.

Modem: Comtrend CT-5374

Has 2.4Ghz Band and a 5Ghz band

xDSL STATS:

SNR: D/S 8.4 and U/S 8.9

Output Power: D/S 17.3 and U/S 8.5

Line Attenuation: D/S 0.0 and U/S 0.0

Attainable Rate: D/S 28798 and U/S 2047

I think that there is just a bug in the Comtrend Firmware.Because the line is beast and pulling 27Mbps D/S and 1.89Mbps U/S.The DLSAM i am on is less than 0.5 miles from me.I am still trying to figure out how to bridge the modem.So far everything is perfect and is what we all want from a ISP.

jrw0669

join:2010-06-10
Cornelia, GA
I got hooked up about a week ago on their 24/2 package,it is bonded because I'm 5100ft from the central office,but I'm seeing great performance on my connection so far.I'm getting speeds of 25-1.8 to 26/1.9 constantly .I've got the Comtrend 3100u vdsl2 modem.No complaints from me,very satisfied with the service.

Xander

join:2012-04-12
London, KY
Reviews:
·Windstream
@jrw0669

Good to hear that your service is doing well.Yea the bonded issue may just be local.So they gave you the Comtrend 3100u i see,cool.I have googled the router/modem and looked into the modem specs because thats what i thought i was going to recieve.

Well, i am going to do some more testing through the peak hours,just because i am curious how the line reacts.So far my line is pretty well....bad A$$.

AZinOH

join:2007-04-25
Swanton, OH
kudos:1
reply to Xander
I'm happy that you're happy, but I'm wondering about the SNR. Aren't those numbers a little low? Is this where it's supposed to be at this speed? Hope I'm wrong, but it looks like a synch problem waiting to happen if your connection is anything other than excellent.

AZ

malianx

join:2012-11-24
Clarendon, TX
reply to Xander
I certainly wish I lived in an area with competition too, so they'd feel compelled to give me even a fraction of the service I pay for. Enjoy your 24mbit, while I wish I had 1.

jrw0669

join:2010-06-10
Cornelia, GA
reply to Xander
This is what I'm getting right now.



Xander

join:2012-04-12
London, KY

1 edit
reply to AZinOH
????

kosmickuntry

join:2002-03-06
Toccoa, GA
reply to Xander
I have to say in the 2 months since I've had the 24/2, it's been great. I have 2 gamer pc's running 18 hrs a day on weekends and nary a burp.

Xander

join:2012-04-12
London, KY

1 edit
????

jrw0669

join:2010-06-10
Cornelia, GA
reply to Xander
How do I get to the interface on my 3100u ? I've tried to find the manual for this modem online,but can't seem to get one anywhere.

Xander

join:2012-04-12
London, KY

1 edit
192.168.254.254

borisbadenov

join:2005-12-05
Barbourville, KY
my Dad said his DSL went down in Keavy as well apparently there is something in the London Keavy area that isn't working correctly
That was on Saturday but it did come back up later that day and i haven't heard anything today

kosmickuntry

join:2002-03-06
Toccoa, GA
reply to Xander
My previuos test was from my home with24/2. the following test is from my office 3 miles away but within 600' of a dslam with 6/768kbps

AZinOH

join:2007-04-25
Swanton, OH
kudos:1
reply to Xander
Sorta sounds like that tech was pissed off about being sent in to work on a Sunday for a concern that wasn't really a problem yet if the line was working. Perhaps it would be better to post in the WS Direct forum and ask about the SNR. I agree...better to get Aaron involved.

Xander

join:2012-04-12
London, KY

1 edit
Yes,I agree with you AZInOH.

JoeS

join:2011-01-05
Dawsonville, GA
reply to Xander
Can any of you gus advise how to see if I can qualify for the 24/2 service ?

I looked on the main WS website and did not see anything other than 6 & 12 service.

Thanks !

JoeS

jrw0669

join:2010-06-10
Cornelia, GA
I asked one of ladies in the local office here in Cornelia,she checked with someone at the central office and they told her I qualified for the service. I'm 5100 ft from the central office so I have the bonded package,but it works great so far.


mark40511

join:2004-10-12
Lexington, KY
reply to Xander
Good to hear that it's working - I will probably eventually upgrade; though I have no clue how far I am from the central office - I know I have never had a problem getting 12 to 13 consistently with my 12 package.

Xander

join:2012-04-12
London, KY
Reviews:
·Windstream

1 edit
reply to jrw0669
@ Joes

May i suggest that you call the business office and find out.The Business site does not advertise the 24Mbps as you stated.Just call and give them your info,they will tell you right away.If the response you get is no,call back for a second opinion,because they told me no the first time,a day later i called and they said yes you are qualified.

@ jrw0669

I am glad to see it has worked out for you.I am 2950' from the CO and on VDSL2.

THREAD UPDATE:

I called in phone support,because no one in direct support would respond.A Windstream tech came out two days after they disconnected the line.When they got me up and running they placed me on a bonded pair.I had the same issue's BlueArcher was having in his thread.
So finally i called into Tier 2 support and explained what was going on ETC,the Tier 2 tech reviewed the notes and instantly had me put back on VDSL2.I was at work at the time of profile change.So when i made it home i checked everything out in the modem.I still had a SNR of 8db,so i am thinking WTF,so i quickly to this matter in my own hands to check the direct CAT 5e line i run to the NID and the NID itself.
I found some small critical errors,that i took action and fixed.

1)The new style 4way line splitter in the NID has four connections 3 used for phone lines and 1 used for data.
The installer had my newly run Cat 5e pair in the telephone port and the phone in the data port.(Jeeze Dude it's labeled for a reason).

2)The Tx/RX wires (Red and Green) from the same 4way splitter in the NID,that hook into the main incoming Tx/RX pair on the Telco side were kinked bad enough you could see the stress on the insulation of the wire.

3)The installer crimped the RJ-11 terminal that goes into the back of the modem backwards.

So after i fixed these issues i improved the noise margin by 6db.My SNR is now at 14.1 db.

I can not figure out why the modem displays 0.0 db on the Line Attenuation.The CSR checked it from her end and it was 19db,what i see in the Comtrend CT-5374 is 0.0 db.

I had hard time figuring out why Port triggering would not apply or work,after saving the settings in the modem.

To those of you who are wondering the same thing and don't like to use UPnP.You must trigger both Wan interfaces ppp0 and ppp1 on a VDSL2 line.Feel free to correct me if i am wrong,but it is the only way i could get a open NAT and get this to apply to the settings for my xbox 360.

The Comtrend Modem beats the Sagemcom F@st 1704 by far,but like all modems they each have their own issues.



NOT BAD ^^^^

Xander