dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
12639
share rss forum feed


Timothy

@bresnan.net

Can not make outgoing calls

I upgraded to MJ+ and after the upgrade I could receive incoming calls, but couldn't make an outgoing call. The phone would ring through, but there would be no voice connection. I have spent over 10 hours talking to seven different "expert" techs on live chat-- what a waste of time. I finally had them switch me back to the standard MJ. Now, I have the same problem with it as well!!! Up to this time my standard MJ has worked fine-- Any thought out there on what the problem might be and a fix??? Help!!!!!!!!!!!!!!!!!!


lugnut

@communications.com
Are you forwarding ports 49152 thru 65535 UDP on your router to your MJ?

Did you take a look at their FAQ sections?

»magicjack.com/faq/

quote:
On your softphone, please do the following:

Click "Menu" on the top right-hand corner
Click "Advanced Users"
Click "Restart"

If that does not work:

Please check that your computer's date and time are correct.

If that does not work:

Please Click Here to download and run the upgrade.

If that does not work:

Disable any antivirus that may be running on your system and try again.

If that does not work:

Please open port 49152-65535 UDP on ALL firewalls and your router, if

you have one. (Router ports can be opened via the web application

applicable to your router).

Restart magicJack again by following the three steps above.

How to access Web Application for router

Start > Run > Type in cmd > Press ENTER

A command prompt will open

Type ipconfig > press ENTER

Make note / write down name of the default gateway and IP address

Open your Internet Browser

Type in the default gateway IP (Example: 192.168.1.1)

Type in Username and Password

Find "Port Forwarding" and Forward Port 49152-65535 UDP for the IP address you located earlier.

Restart your magicJack and try again.




Timothy

@bresnan.net
Thanks lugnut-- the so called experts at MJ chat had me do all that you suggested and still no voice connection-- like I said the call will go through-- however upon answering-- no voice connection!! Again, thanks
Expand your moderator at work


Timothy

@bresnan.net
reply to lugnut

Re: Can not make outgoing calls

Yes-- I did we went through all that on line-- I will check again, but I do not remember where tofind the ports being used by MJ-- Devise manger?? refresh my memory!

Also: I am not using a router-- Hard wired to my LT with an ET cable


lugnut

@communications.com
If you are not using a router, then your only firewall is Windows Firewall unless you have a third party software firewall installed. You'll find that in Control Panel under security settings. Try turning off the firewall completely for a few minutes to see if that fixes the problem or not. If it does then it is definitely a firewall/blocked port problem.

Anyway, I'm not really a windows guy as I run Linux systems at home but to me it sounds like the problem is either the firewall or maybe some other security software you have enabled. You may have to allow access to the program to the internet in any security software you have installed.

I'm not sure, but I think Windows Firewall also works that way. You'll have to grant access to the MJ software in the Firewall to allow it access to the internet. It may just be as simple as that.


Timothy

@bresnan.net
Lugnut-- Thanks-- I appreciate all your help-- I have disabled firewalls on both Windows and my third party security system-- all to no avail!! I have been on the phone line (Chat) with MJ tech for two hours. And, here is what I am going to do-- throw the cotton picking thing in the trash!!!!

Have a good one--and again thanks!! Tim


lugnut

@communications.com
Sorry I couldn't be more help Tim. Do you plan to try some other IP phone service? You'd probably have the same problem with anything you try.

Also, don't simply throw away the MJ. It can still be used with GVJack software instead of the MJ service. Look thru a few posts here in the forum to find the URL to download it.

Anyway, wishing you best of luck whatever you decide.


bitstopjoe

join:2009-08-02
Pen Argyl, PA
reply to Timothy
Dumb question, did you log into your MJ account ( my.magicjack.com) and check to see if your account is setup to send AND receive calls? If you do not set it up that way when you first register your MJ you will only receive calls and not be able to make outgoing calls. I can't tell you exactly where to check on your account since I no longer have an active MJ account as I have been using OBi for 2 years now.
--
Joe Sica


Timothy

@bresnan.net
Yea I did all that-- I think the real problem is with the software MJ uses for the handset option. They use USB Internet Phone By Tigerjet. They switched to this software when they brought out MJ+. If you go to their help section they tell you not to use it-- however, when you talk to their tech service, one of the tasks they ask you to do is uninstall it and then reinstall-- which doesn't make a lot of sense to me when they tell you not to use it in the first place. I did some research on the software, and, it seems there might be some compatability problems with the windows operating system-- anyway, I have given up on it!! I use MJ primarily for foreign travel-- so I just bit the bullet and upgraded my cell phone service-- cost more but at least I know it works!!! Thanks everybody-- I am signing off for good!!