dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
30
share rss forum feed

UK_Dave

join:2011-01-27
Powassan, ON
kudos:2
Reviews:
·TekSavvy DSL
·Bell Sympatico
reply to TSI Marc

Re: Changes in Bell AGAS network

So now I'm confused - it doesn't take much at the best of times.

Are you saying there is a defined problem, and it's affecting DSL capacity, and it's going to be fixed? Or is it a "I thought there was a problem to fix but actually there isn't"?

An unworkable internet all evening, seven days a week, is starting to take it's toll. And I mean unusuable - 800ms to 1000+ms pings - means no gaming, no browsing, no web-based email, no videos even at lowest resolution

Is there a date I can wait for? A project about to go live?



TSI Gabe
Premium,VIP
join:2007-01-03
Chatham, ON
kudos:7

800ms-1000ms? That's not normal at all. You've got something else altogether going on.


UK_Dave

join:2011-01-27
Powassan, ON
kudos:2
Reviews:
·TekSavvy DSL
·Bell Sympatico

Check the multiple tests and postings on my account.

It's been that way for months.

It's not wiring or hardware. I've replaced the whole damn lot. Including the demarc and internal wiring.

Normal daytime/overnight - I get 35ms to 40ms pings - so I know it's congestion related.

The only question is who is congested, and who has ownership of this problem to get it fixed. I have the ticket number you raised with Bell, but after a "slow speed pattern match" response, nothing has been done despite there supposedly being a marker on my file for someone to be following it up.

As the folks on TSI IRC know - I've actually changed my hours of work to fit in around the unusable connection.

EDIT: In my head, I'm giving it till around spring. At that point, I'm going to have to cancel if it's not in hand.