dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed

tntpointer

join:2011-01-11

1 edit
reply to More Fiber

Re: Confused on installing Moca bridge with Westell 9100em

Thank you for your response. I'm sorry I didn't respond sooner, but I lost the whole month of January to a nasty virus.

So now I'm back working on this **** extra router.

I changed the IP address to 198.168.1.2 and disabled the IP address distribution. I click apply and then click OK on the next page. The router never reboots and the page says "connecting" on the page tab forever. Eventually, I get the server is taking too long to respond notice.

Do I need to connect the WAN cable before clicking OK? I did try that and then lost all internet connection and had to reboot the main router.

I should also note the method I'm doing this as maybe that's what's wrong. I'm connecting the 2nd router to a laptop, while the main router is connected to my main PC and active. Is this how to do it?

I can't believe I'm having so much trouble with something that doesn't seem like it should be.

Any additional suggestion would be greatly appreciated. I'd love to get this working soon so my parents can use things in their trailer.

TJ



EdFriendly

@mchsi.com

When you change the IP address of the router, you have to change the IP address in your web browser. You started out with "http://192.168.1.1" and then you changed the address to .2

Your browser is still trying to connect to .1. Type »192.168.1.2" in the browser address bar and then it will work.


tntpointer

join:2011-01-11

Ok, I started over again today. Here's my problem.

Following these steps:

2.1) You will need to reconfigure the remote router, BEFORE you connect it to the coax.

Perform a hard reset on the Actiontec to restore factory defaults.
Connect a PC to a LAN port of the Actiontec.
By default, DHCP server should be enabled on the Actiontec, so no need to set a static IP address on the PC.
Login to the router at 192.168.1.1

When I do this and log into 192.168.1.1, all the information is still leading to the main router. So if I make changes to that, it's changing my main router and not my new secondary router.

Do I turn off the main router? If so, then how do I get internet connection for the secondary router? I'm assuming this is the step that's been holding me back all this time and I didn't realize until now that I was still making changes on the original router.



More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:29

said by tntpointer:

2.1) You will need to reconfigure the remote router, BEFORE you connect it to the coax.

Was the remote router disconnected from the coax as per the instructions?

If so, a PC connected to the remote router should NOT be able to connect to anything else.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.

tntpointer

join:2011-01-11

1 edit

I have never connected the secondary router to the coax cable, as I'm trying to follow the steps.

It is simply plugged in and connected to one of my pcs via ethernet cable. There are three green lights on the front of the secondary: power, lan, and wireless.

I have done the factory reset on the secondary router.

I connected it to my pc via an ethernet cable. All my pcs are wireless enabled. So even though I have it connected via ethernet cable, the pc can connect via the main router.

When I change my internet connection to the secondary router, it cannot connect to the router admin page because I have no internet connection, so I'm unable to make any changes to the secondary router.

When I turn off wireless completely, I turn on the router, connect to my pc, turn on the pc. Then I open Safari, type in the 192.168.1.1 and get unable to load that page message.



More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:29

Only suggestion I can make at this point is the following:
•Make sure wireless is disabled on your PC.
•Release the WAN DHCP lease on the primary.
•Immediately turn off the primary.
•Connect the secondary to the coax.
•Let the secondary acquire a WAN DHCP lease. You should then be able to login to the secondary.
•Make the config changes to the secondary
•Before disabling the Broadband (coax) interface on the secondary, release the secondary's WAN DHCP lease.
•Immediately disable the secondary's Broadband (coax) interface.
•At this point you should be able to reconnect the primary router.

I can't test this, so you may have to experiment.

If this doesn't work, I'd suggest giving up on the Westell and picking up an Actiontec off Ebay.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.