dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1065
share rss forum feed


xyz4x4

@cgocable.net

1 edit

[INTERNET] Slow Speeds Since Upgrade

Hi there. Since the upgrade, ive been noticing decreased speeds.

This is my speed at 2:30am.. I havent been able to break 5mbit lately.. and upload seems to always be right around 1mbit.. could my modem/signal be the cause?


mod note: Split this off from the email thread. N_S


Cogeco_Aaron
Premium,VIP
join:2011-07-11
kudos:6
said by xyz4x4 :

could my modem/signal be the cause?

Probably not a bad idea to look into it. Call in and have them take a look. I would, but I'm not back in the office until Monday.

Let me know how it goes!


coaxguy

join:2009-07-29
kudos:1
reply to xyz4x4
Did you power cycle modem (and router if applicable)

Kronos9326

join:2004-07-31
Mississauga, ON
Just had a cogeco service guy in my house today and when I explained to him that I was having the same problems as you, he basically said that cogeco was experiencing horrible network congestion. Obviously there was nothing he could do about it, but it would explain why during the day my speed's are great, but at night they're terrible.


Alexio

@bell.ca
I had a Cogeco guy at my house in Kingston in the past few days who didn't admit to the congestion and told me that for 30Mb/s I should expect 3-20Mb/s (not joking). I can't even watch NHL Centre Ice and am lucky to get 2Mb/s. He said several things that made it evident that he didn't know what he was talking about. I haven't cancelled Bell yet and it's a solid 5-6Mb/s, so maybe I should cut out Cogeco...

Dreamwiser3

join:2009-12-18
Hamilton, ON
reply to xyz4x4
Try Start.ca they have less problems.


last_mile

@cogeco.net
You do realize the only thing different from Start and Cogeco is the core routing...so any problems with Cogeco will transfer to Start...unless your problem is your route.


jasmo34

join:2008-03-20
London, ON
reply to coaxguy
said by coaxguy:

Did you power cycle modem (and router if applicable)

And maybe try a factory reset on the modem, with power on!

Just out of curiosity, are these speed troubles on services with D2, or D3, modems?

Dreamwiser3

join:2009-12-18
Hamilton, ON
reply to last_mile
Well I can only say that from reading this forum. I have never had 1 problemo I have always recieved over the down/up speed that Start.ca advertises. Never have I had anything close with Gougeco.