dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
457
share rss forum feed


Sr Tech
Premium
join:2003-01-19
New Britain, CT
kudos:1

Ubuntu 12.10 stop window from maximizing when sliding

Irritating feature like windows 7, I have googled but not sure if I am searching the correct terms. I don't like when I slide a panel/window (ie:firefox) across the desktop and it automatically expands. I have looked through dconf editor and do not see any settings that relate to this feature. I am hoping someone here knows how or if there is a way to turn off this feature.



Sr Tech
Premium
join:2003-01-19
New Britain, CT
kudos:1

Amazing what a cup of coffee can do, I finally figured it out. In the compiz configuration, turned off "grid" and "snapping windows".