dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1559
share rss forum feed

LastDon

join:2002-08-13
London, ON

bell tech part #2 this getting annoying.....

this is my ongoing SAGA of trying to get 15 fttn internet to my home
bell tech tells me you need to go to bell to get the full 15 or 25 and I just checked and if you go to bell you can get the full 25 no problem... but currently I can't set you up on 15MB because you will get issues with this company etc.. sorry to swear here but what the F??

he than proceeds to tell me my modem the dlink 520 can't get 15 only 14.. even though on the box it says up to 24... i tell him okay than i have three more new modems here.. speedtouch 516.. the and 2 tplinks... he proceeds to tell me that only bell modems can get 15 and above..

this is getting f'ing annoying.. recommends i go to bell to get the 25fibe because they use special equipment..

right now i feel i am getting the short end of the stick because they want to upsale me their service

morisato

join:2008-03-16
Oshawa, ON

hes lieing simple as that. you can clearly handle the 18/1 profile.
--
Every time Someone leaves Sympatico an Angel gets its wings.


LastDon

join:2002-08-13
London, ON
reply to LastDon

the fact that he told me if i was on bell I can get 15, and that my home can handle fibe 25 only on bell no problem after he checked makes me wonder if they are really not doing their job.

this is with electronicbox btw..



diskace
Electronic Box CEO
Premium,VIP
join:2002-02-21
reply to morisato

said by morisato:

hes lieing simple as that. you can clearly handle the 18/1 profile.

Hum, attainable is 19 Mbits but on 14.2 Mbits sync he only has 8 dB and from lantern we read 5-7 dB so i would not push it faster. I bet you will have an intermittent signal again. The line is border line.

But yeah, tech lied to you, classic stuff :P
--
Electronic Box Inc. - Jean-Philippe Béïque
Ebox forum »ELECTRONICBOX


Mike2009

join:2009-01-13
Ottawa, ON
kudos:3

Yeah these Bell guys can be assholes. I have one spewing bullshit until he realized I knew more than he realized. After that he shut up. I'm with diskace on this one, that's as much as your line will handle and still be stable.


LastDon

join:2002-08-13
London, ON
reply to LastDon

Click for full size
It seems that it is getting too many errors.

the fact is he put me on hold tested my house lines and says i can get 25 and 15 no problem with bell, but why not ebox? i know that it is bs, but when people around you are listening to the convo it makes them think okay time to move..

I swear I should get those dell internet kits and get them to put 25MB on my house line that and see what they do or say.

the speed seems fine and all, but when i browse it is like timing out.. and then loads

LastDon

join:2002-08-13
London, ON

1 edit
reply to LastDon

»www.speedtest.net/result/2497874922.png

»www.speedtest.net/result/2497877804.png

»www.speedtest.net/result/2497880661.png

»www.speedtest.net/result/2497882746.png



and this is what i mean.. it slows down

I took a video as well . directly plugged in. no wifi. no downloads


kovy

join:2009-03-26
kudos:8
reply to LastDon

For the heck of it, did you try another modem and eliminated that could be the problem ?

If you did, then I would make sure they have the latest firmware... and test at the closes point (dmark) bell provides.

Make sure everything other then the DSL modem is filtered.


LastDon

join:2002-08-13
London, ON

1 edit

this is a dry loop
the bell technician made a small drop 2-3 feet from outside to where my modem is plugged in, which is where i am connect direct..

ive tried a speedtouch 516v6 , a tplink 8816 and a dlink 520b
and they all give me the same results ... also tried two laptops .

things are first seem fast and then slowly degrades to the point that it is not useable.

I don't blame Ebox at all, but there is so much they can do like any other 3rd party.


morisato

join:2008-03-16
Oshawa, ON
Reviews:
·TekSavvy Cable
·TekSavvy DSL
·ELECTRONICBOX

with an Upload attenuation of 4.1 your like 400 feet to the box, even if its an oslam all should be fine Somewhere there is Line Issues. Has to be to produce that result. plug to demarc it will eliminate inside wiring that way - At 400-500 feet from the remote you can get full speed
--
Every time Someone leaves Sympatico an Angel gets its wings.


LastDon

join:2002-08-13
London, ON
reply to LastDon

Click for full size
and this just keep getting worse and worse.

speedtest.net flash applet or whatever wont even load. images as well on engaget.com



I think i am throwing in the hat on the 15 service.

morisato

join:2008-03-16
Oshawa, ON

since i am seeing your attenuation changing i am going to guess a wire is not connected somewhere, Ie in your demarc like Moffa or in a jack.
--
Every time Someone leaves Sympatico an Angel gets its wings.



neochu

join:2008-12-12
Windsor, ON
reply to LastDon

Time to pull out the TDR.... Your dropping frames like mad.

for 15 your SNR should be above 9 for safety...

Attenuation though is good...


LastDon

join:2002-08-13
London, ON
reply to LastDon

what is a tdr?



neochu

join:2008-12-12
Windsor, ON

Its a physical line test made with a specialized meter. It can be very effective for troubleshooting.

»en.wikipedia.org/wiki/Time-domai···ctometer

Might be tech heavy for you but this is a good overview.

Its really great for checking physical issues with lines and IMHO it should be run on EVERY new connection, after the second visit (for same issue), or after 48 hours of no sync (depending on history).

It is almost never 100% clear but a good tech can interpret potential issues to see if they would be an effective fix to improve the signal.

Its just an expense though most ISPs don't go through unless necessary.

You can request one usually from you ISP (who passes it onto bell) of if your on their lines they can do one for you. Just takes a bit of pressure and sometimes an escalation.

Some techs you may be able to ask them to do one (if they have it on the truck) though it could be a voluntary charge.

(again though its worth it, they are far more to rent and use DIY)


morisato

join:2008-03-16
Oshawa, ON

all Bell techs have meters.. to test for line issues and typically do on every install neo. and Any Snr above 6 is a good snr. as long as its solidly above 6.
--
Every time Someone leaves Sympatico an Angel gets its wings.


LastDon

join:2002-08-13
London, ON
reply to LastDon

Click for full size
said by morisato:

all Bell techs have meters.. to test for line issues and typically do on every install neo. and Any Snr above 6 is a good snr. as long as its solidly above 6.

I don't believe a solid above 6 is any good on FTTN or adsl for that matter. You need room for margin of error and fluctuations .

Anyway ... Today I spent the day outside on the NID.

the first 30minutes my snr was 9.0 after that everything went back down to crap example in the pic.

horrible at best. speed test followed from 0.97 to - 3Mbps

morisato

join:2008-03-16
Oshawa, ON
Reviews:
·TekSavvy Cable
·TekSavvy DSL
·ELECTRONICBOX

On VDSL, you want 8 on Adsl 6 is fine as long as its solid and not flucatin. On The stingers in adsl1 mode 5 or more is okay to hold. Provided there is no other issues. Your snr is not your issue You likely have a ground or short on the line or staticy pair, or perhaps even an Open in the remote..
--
Every time Someone leaves Sympatico an Angel gets its wings.


LastDon

join:2002-08-13
London, ON

my issue is that if they put me on a 17Mbps profile to get the 15Mbps speeds the rest goes to shit.

the snr goes up and down and can not maintain a steady balance.

if i try to take a speedtest when the snr is at 6 or below. speedtest.net won't even load the begin test applet. once it goes back to 8 bam things start working again


LastDon

join:2002-08-13
London, ON
reply to LastDon

Click for full size
Update:

Bell Tech came... I explained to him how the dry loop pair they used used to cause extreme headaches for me.

He listened to me and swapped the two lines

Thus far it seems good!

SNR went up
Attenuation went Down (maybe I am closer with this pair)



diskace
Electronic Box CEO
Premium,VIP
join:2002-02-21

w00t w00t

It's not because attenuation goes from 21 to 15 that you are closer, could be just a better service pair.
--
Electronic Box Inc. - Jean-Philippe Béïque
Ebox forum »ELECTRONICBOX


morisato

join:2008-03-16
Oshawa, ON

Yes your other pair was very Dirty this new pair is more what i would expect for someone 400 feet from the Slam P:) congratz! enjoy
--
Every time Someone leaves Sympatico an Angel gets its wings.


LastDon

join:2002-08-13
London, ON

So I am pining and testing around with Ebox 15Mbps to my 6Mbps connection..

with Ebox my pings seem a lot higher ..
Ebox Below

C:\ping 8.8.8.8
 
Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=46ms TTL=54
Reply from 8.8.8.8: bytes=32 time=47ms TTL=54
Reply from 8.8.8.8: bytes=32 time=46ms TTL=54
Reply from 8.8.8.8: bytes=32 time=52ms TTL=54
 
Ping statistics for 8.8.8.8:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 46ms, Maximum = 52ms, Average = 47ms
 
C:\>ping yahoo.com
 
Pinging yahoo.com [206.190.36.45] with 32 bytes of data:
Reply from 206.190.36.45: bytes=32 time=145ms TTL=47
Reply from 206.190.36.45: bytes=32 time=150ms TTL=47
Reply from 206.190.36.45: bytes=32 time=112ms TTL=46
Reply from 206.190.36.45: bytes=32 time=110ms TTL=47
 
Ping statistics for 206.190.36.45:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 110ms, Maximum = 150ms, Average = 129ms
 

my 6Mbps ody profile
C:\ping 8.8.8.8
 
Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=25ms TTL=54
Reply from 8.8.8.8: bytes=32 time=28ms TTL=54
Reply from 8.8.8.8: bytes=32 time=25ms TTL=54
Reply from 8.8.8.8: bytes=32 time=25ms TTL=54
 
Ping statistics for 8.8.8.8:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 25ms, Maximum = 28ms, Average = 25ms
 
C:\>ping yahoo.com
 
Pinging yahoo.com [206.190.36.45] with 32 bytes of data:
Reply from 206.190.36.45: bytes=32 time=68ms TTL=47
Reply from 206.190.36.45: bytes=32 time=55ms TTL=47
Reply from 206.190.36.45: bytes=32 time=62ms TTL=47
Reply from 206.190.36.45: bytes=32 time=62ms TTL=47
 
Ping statistics for 206.190.36.45:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 55ms, Maximum = 68ms, Average = 61ms
 
 

Wouldn't a 15Mbps have better pings?
I did more and some had about 30-50ms between them.. on speedtest.net the only server was the ebox server that scored 25, the rest were in the high 50-100ms

these look like the interleave profile that bell put me on for an hour when setting this up!!

morisato

join:2008-03-16
Oshawa, ON
Reviews:
·TekSavvy Cable
·TekSavvy DSL
·ELECTRONICBOX

Well remember ebox is out of Montreal, so your going to have added ping from that my average ping is 26 ms on 15/1 thats on pingtest.net and i have 2ms Jitter get a good grade overall. try your tests on pingtest.net You appear to be on Fastpath now as there is No Delay/msec for the interleave etc..
When i ping the address's you provide my pings are the same ballpark. and i am in the gta on ebox.
--
Every time Someone leaves Sympatico an Angel gets its wings.