dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
503
share rss forum feed

max pl

join:2009-03-22
Hyde Park, NY

On Demand viewing problem

Past two weeks, possibly longer, but i just started using On Demand two weeks ago, I've noticed that new episodes of Big Bang Theory, and possibly other shows, get posted but i get an error when trying to view them for a few days after its posted.

The SD version plays, but the HD isnt available for some time.

Anyone else experience this? Is there a way to fix this? Theres an error code that pops up, and after googling it, its a connection transmission error.

dtremain

join:2007-02-15
Florham Park, NJ
Nope. Working fine here with that very show.

rick0204

join:2009-05-20
North Bergen, NJ
reply to max pl
This happens to me occasionally, especially with the HD shows. You just have to wait.

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:3
Reviews:
·Optimum Online
reply to max pl
I haven't seen this myself. I just this morning put on the HD on Demand for "Touch" on FOX, with no errors (premiered on Friday, so probably went up yesterday in the morning or this morning). I'd test across multiple boxes if you have 2 HD boxes, and call CV with the error & if it happens on them all (if it only happens on one, it may be a levels issue to the one box or less likely a defective box).

mwolfson
Mel In Brooklyn

join:2002-06-30
reply to max pl
said by max pl:

Past two weeks, possibly longer, but i just started using On Demand two weeks ago, I've noticed that new episodes of Big Bang Theory, and possibly other shows, get posted but i get an error when trying to view them for a few days after its posted.

The SD version plays, but the HD isnt available for some time.

Anyone else experience this? Is there a way to fix this? Theres an error code that pops up, and after googling it, its a connection transmission error.

Sometimes I've had to try a second time in order to connect. Last time, I used On Demand, I got a message saying the service wasn't available. Went to a regular channel and then back to On Demand and it worked as it should.

Must be something they "fixed".