dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
12
share rss forum feed

VentShop

join:2009-08-21
Oklahoma City, OK

1 edit
reply to odog

Re: [ALL] Blizzard traceroutes to Chicago

For some reason I do not thing your routing changes have worked. In fact I have begun to have some major problems since the posting which I did not have before. Could be the local service area and I am testing that as well.

C:\Users\user>tracert 208.18.148.176

Tracing route to 208.18.148.176 over a maximum of 30 hops

1 1 ms 1 ms 1 ms DD-WRT [192.168.10.1]
2 7 ms 8 ms 9 ms 10.3.192.1
3 8 ms 7 ms 7 ms COX-68-12-8-156-static.coxinet.net [68.12.8.156]

4 9 ms 9 ms 7 ms COX-68-12-10-66-static.coxinet.net [68.12.10.66]

5 * * * Request timed out.
6 13 ms 13 ms 28 ms xe-4-3-0.edge4.Dallas3.Level3.net [4.59.32.69]
7 13 ms 15 ms 14 ms ae-4-90.edge2.Dallas3.Level3.net [4.69.145.204]

8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Looked up some information and it seems that there would have been about 16 hops in total around november 27th of 2012. After being dumped into dallas Level3 communications I am going to figure it would take the same routing through att lines to chicago.

I will have packet loss from 1 to 5 seconds in ping plotter and generally at those times I will have a ping in the range of 300 to 700 come up or be disconnected from the servers. My average ping runs 41 to 43. I rebooted my router as well as my modem and was still having problems and waited to post until after that point in case a route had a need to be refreshed in my equipments tables. I will be changing out my modem on Monday sometime and see if that helps to alleviate the issues but I started to have this particular problem at about the same time that the original post was made and it has steadily gotten worse.