dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
610
share rss forum feed


Kwiz

@tpgi.com.au

[HELP] Cisco 1801

Can a Cisco 1801 do subinterfaces on the FE port?


markysharkey
Premium
join:2012-12-20
united kingd

Yes...


HELLFIRE
Premium
join:2009-11-25
kudos:13
reply to Kwiz

...on both the routed FE0 and 8 switched FE ports.

Regards



Kwiz

@tpgi.com.au
reply to Kwiz

Thankyou



TomS_
Git-r-done
Premium,MVM
join:2002-07-19
London, UK
kudos:5
reply to Kwiz

The switched FE ports wont do sub-interfaces. As they are switch ports you will have to use an SVI for VLAN access, e.g.

interface Vlan10
 ip address x.x.x.x y.y.y.y
!
interface FastEthernet4
 switchport mode access
 switchport access vlan 10
!
interface FastEthernet2
 switchport mode trunk
 switchport trunk allow 10
!
 

versus

interface FastEthernet0.10
 encapsulation dot1q 10
 ip address x.x.x.x y.y.y.y
!