dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
756
share rss forum feed


Ralre

@198.36.94.x

[HELP] Connecting Cisco Air AP1142N to Teklogix 9150

Hi,

I am in dire need of some guidance, I have some very old wireless units(Teklogix 9150) these are set up to provide roaming wireless. For a few days now I have been trying to setup the Cisco to adopt the same SSID, and extend the coverage of existing wireless.
Right now I have completely reset the Cisco AP to start again from scratch because I have lost my way in the configuration. Any help or advice would be GREAT! If any information is needed please let me know, I will provide what I can.
I have done everything I know how to do, I am a beginner at Cisco but I am trying to learn.


HELLFIRE
Premium
join:2009-11-25
kudos:13

First off, do you have functional console access to the 1142? If not, then find a 9pin serial to rj45 cable (and possibly
a USB to 9pin adapter cable) and connect to the port labelled "CONSOLE" to get console access. Use Window Hyperterm
with a 9600-8-N-1 config. If you get a "ap>" prompt from Hyperterm, you should be in a good starting point.

If so, then the next question is how comfortable you are with CLI configuration?

Not sure if you can configure a 1142 from a Webui with no base config -- and I don't have one myself to test with.

Regards


Ralre

join:2013-02-11
Millbrook, AL

I am currently connected to the AP with the console cable. I have set the ip of the unit and then I use a crossover to connect to the ethernet port to do config with the webui.
I can get an SSID set(same as TEKLOGIX), set the encryption. The problem I am having is that it does not seem to mesh into the other wireless I have. The radio will go up for about 4 minutes, and then reset. This will continue to happen no matter what I change.
I am using a program, InSSIDer to watch the units performance, and it will appear for maybe 10 seconds and disappear. It does not act right.
If I have to do this through the CLI, I can slowly make my way through it, I am just lost as what settings I am looking for and why my radio keeps resetting every few minutes with an error.


HELLFIRE
Premium
join:2009-11-25
kudos:13
reply to Ralre

said by Ralre:

it does not seem to mesh into the other wireless I have. The radio will go up for about 4 minutes, and then reset. This will continue to happen no matter what I change.

When you say "mesh" do you mean you want it to act as a wireless bridge / repeater, because as far as I know,
1142s do not have this capability.

Also, do you have any output from the console -- "show log" -- to see what the 1142 is doing when it resets?
That's what sounds like is the key at this point.

A current copy of your 1142's config -- minus passwords and other sensitive info -- would be helpful as well.

Regards

Ralre

join:2013-02-11
Millbrook, AL

download1142N log.txt 4,847 bytesdownload1142N config.txt 1,899 bytes
Here is what I came up with, what I have setup may be in the complete wrong direction, hopefully this sheds some light

Ralre

join:2013-02-11
Millbrook, AL

Some other information I have is that the Teklogix is setup as a mini controller, and the other units are setup as Base Stations. I am not sure what this translates into Cisco, maybe bridges?


markysharkey
Premium
join:2012-12-20
united kingd
reply to Ralre

When I'm setting up new wireless kit I always do the encryption stuff last to be sure it's not a mis-matched key or a typo getting in the way. Believe me a typo can cause many many hours of headaches!
You need to add mbssid to the radio interface, and we need to see the rest of the config 'cos just showing us the radios isn't enough. We need to see the VLAN - SSID mappings and native VLAN settings amongst other things.
--
Binary is as easy as 01 10 11


HELLFIRE
Premium
join:2009-11-25
kudos:13
reply to Ralre

Second markysharkey's comments... full config (minus passwords) if you can.

From my experience, the individual SSIDs is where encryption is configured, not under
the radio physical interfaces.

What's "show int dot11radio0" show from the CLI after the int reports being reset?

REALLY dumb question, what does "show ver" show on this device? I don't think you
got a LAP model AP (think a radio antenna with no brains), but I'm kinda suspicious,
especially with the following lines of config

wlccp ap username #### password 7 ######
wlccp ap eap profile ##################
 

Regards

Ralre

join:2013-02-11
Millbrook, AL

Working on getting the information requested. I looked up the model and this is an Autonomous model AP. Hope this one can do what I need done...


markysharkey
Premium
join:2012-12-20
united kingd
reply to HELLFIRE

quote:
From my experience, the individual SSIDs is where encryption is configured, not under
the radio physical interfaces.
Encryption is done in two parts, part one at global config under the SSID to VLAN mapping:

ap(config)#dot11 ssid xxxxxxx
                  vlan xx
                  authentication open
                  authentication key-management wpa
                  wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxx
 

then under the radio interface(s):

ap(config-if)#encryption vlan xx mode ciphers aes-ccm
 
--
Binary is as easy as 01 10 11

markysharkey
Premium
join:2012-12-20
united kingd

1 edit
reply to Ralre

quote:
Working on getting the information requested. I looked up the model and this is an Autonomous model AP. Hope this one can do what I need done...
Made that mistake before. Model number on the device label may say AP, but if it's been hooked up to a WLC then it'll be a lightweight...
--
Binary is as easy as 01 10 11