dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed


dellsweig
Extreme Aerobatics
Premium,MVM
join:2003-12-10
Campbell Hall, NY
kudos:1
reply to RiseAbove

Re: gmail on both iphone and mac

said by RiseAbove:

said by dellsweig:

Does anyone know what setting (either on the iphone, mac or in gmail) I have to tweak to allow gmail to be delivered to BOTH my Iphone and Mac.

Currently, the first mail client to pull the mail gets the inbox item.

Thanks

Make sure in your gmail settings you have IMAP enabled. Then setup your devices and your computer to pull it in.

personally I use Sparrow for Gmail on my mac and my iPhone/iPad I use a mixture of the Gmail application and setting up my account with the following exchange settings -
»support.google.com/a/users/bin/a···r=138740

Whatever you use on your mac make sure after the account is setup you go and look at the preferences to make sure it is using IMAP and not POP.

Both the MAC and Iphone show as IMAP. gmail account settings is POP disabled and IMAP enabled

I dropped the gmail account from the phone and added it back in still no good

I do have 2 step authentication enabled for gmail - wonder if that is an issue
--
Nothin' left to do but smile smile smile


donoreo
Premium
join:2002-05-30
North York, ON

said by dellsweig:

said by RiseAbove:

said by dellsweig:

Does anyone know what setting (either on the iphone, mac or in gmail) I have to tweak to allow gmail to be delivered to BOTH my Iphone and Mac.

Currently, the first mail client to pull the mail gets the inbox item.

Thanks

Make sure in your gmail settings you have IMAP enabled. Then setup your devices and your computer to pull it in.

personally I use Sparrow for Gmail on my mac and my iPhone/iPad I use a mixture of the Gmail application and setting up my account with the following exchange settings -
»support.google.com/a/users/bin/a···r=138740

Whatever you use on your mac make sure after the account is setup you go and look at the preferences to make sure it is using IMAP and not POP.

Both the MAC and Iphone show as IMAP. gmail account settings is POP disabled and IMAP enabled

I dropped the gmail account from the phone and added it back in still no good

I do have 2 step authentication enabled for gmail - wonder if that is an issue

Could be. I do not have it enabled and mine works.
--
The irony of common sense, it is not that common.
I cannot deny anything I did not say.
A kitten dies every time someone uses "then" and "than" incorrectly.
I mock people who give their children odd spelling of names.


pike
Premium,MVM
join:2001-02-01
Washington, DC
kudos:3

said by donoreo:

Could be. I do not have it enabled and mine works.

Based on what? Please don't speculate, that doesn't help with the OPs issue at all. I have 2 step authentication turned on and it hasn't caused a problem for me at all. OP, what mail clients are you using? And are there more clients than just the phone and the Mac? Some clients, even when set up as IMAP, will delete messages from the server, although I don't think this is the behavior of the the default iPhone app or Mountain Lion mail.app.


dellsweig
Extreme Aerobatics
Premium,MVM
join:2003-12-10
Campbell Hall, NY
kudos:1

said by pike:

said by donoreo:

Could be. I do not have it enabled and mine works.

Based on what? Please don't speculate, that doesn't help with the OPs issue at all. I have 2 step authentication turned on and it hasn't caused a problem for me at all. OP, what mail clients are you using? And are there more clients than just the phone and the Mac? Some clients, even when set up as IMAP, will delete messages from the server, although I don't think this is the behavior of the the default iPhone app or Mountain Lion mail.app.

Using only the default Iphone mail app and default ML mail Set for mail and calendar.
--
Nothin' left to do but smile smile smile