dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
571
share rss forum feed


tubbynet
reminds me of the danse russe
Premium,MVM
join:2008-01-16
Chandler, AZ
kudos:1
reply to Anav

Re: Interface status.....

said by Anav:

SOLVED....... was due to the fact nothing plugged in. Ports work fine.

since you're running an asa5505 -- the inside/outside/dmz interfaces are configured via vlans (svi).
the asa follows standard catalyst switch rules for svi interfaces -- there has to be at one "member" interface of that vlan "up/up" for the svi to be alive.

q.
--
"...if I in my north room dance naked, grotesquely before my mirror waving my shirt round my head and singing softly to myself..."

HELLFIRE
Premium
join:2009-11-25
kudos:18
reply to Anav
Gotta love simple fixes....

Regards


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
reply to Anav
SOLVED....... was due to the fact nothing plugged in. Ports work fine.


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
reply to HELLFIRE
Only because I had no choice amigo. If I could use personal equipment vice authorized work equipment, it would be in a dump pile with vaccum cleaners from the 50s. Seriously, its way to complex (albeit flexible) for most applications.

HELLFIRE
Premium
join:2009-11-25
kudos:18
reply to Anav
From the CLI, try the following :

config t
int [the specific int]
shut
no shut
^z
 

That'll reset the port, but I'm really not sure if there's a GUI equivalent in ADSM. You might also want to
try a "show int [the specific int]" from the CLI. If both the int and line protocol are in DOWN state, likely
nothing connected, or someone was waltzing in the datacenter again and tripped over a cable.

3750G#sh int gi 1/0/2
GigabitEthernet1/0/2 is down, line protocol is down (notconnect)
  Hardware is Gigabit Ethernet, address is ...
 

BTW, weren't you making noises about kicking this ASA to the curb for a Zyxel, or am I remembering incorrectly Anav?

Regards

aryoba
Premium,MVM
join:2002-08-22
kudos:4
reply to Anav
I would check any records of whether any hosts ever connected to the DMZ interface. Review the ASA logs would be one of those records. Other records worth to check is any documentation, ticketing system (if any), or ask around system admins or local site people whether they knew there were anything powered off recently.


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
reply to Anav
Click for full size
.....


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
Ciscso Unit. ASA 5505, firmware 8.4(3) show my dMZ line and link as red. Not on site at the moment but does that mean there is a problem with those two ports or simply it means nothing is connected to those ports (nothing is currently). I just dont remember seeing them red before.

If it means the ports are not working for some reason, is their a port reboot process? The main lan has most of the ports, the wan side one port and my dmz two of the ports. JPEG to follow.
--
Ain't nuthin but the blues! "Albert Collins".
Leave your troubles at the door! "Pepe Peregil" De Sevilla. Just Don't Wifi without WPA, "Yul Brenner"

LlamaWorks Equipment