dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9
share rss forum feed

guppy_fish
Premium
join:2003-12-09
Lakeland, FL
kudos:2
Reviews:
·Verizon FiOS
reply to tntpointer

Re: Confused on installing Moca bridge with Westell 9100em

said by tntpointer:

After I click on OK, do I immediately try to connect to 192.168.1.2 or do I need the router to reboot first, because that isn't happening.

There really isn't a need to reconnect, as once the IP has changed you can turn back on the primary router as the Westell will no longer conflict, just make sure you have disabled the WAN COAX port. You can if you want simply direct the browser to the 192.168.1.2 address

The reason you have to disable wireless is your PC will try and connect that way as I assume thats your connection to the Actiontech.

Its literally a 1 minute setup for the Westel, I think you having wireless enabled was what was causing most of your issues

So here is my list

1) turn you wireless off on the PC/Laptop your using for this setup
2) Configure your PC to static IP of 192.168.1.100 for the Ethernet port
3) connect Westel via Ethernet using IP 192.168.1.1
4) Configure Westel to

COAX WAN port disabled
DHCP Off
Set the IP address to 192.168.1.2

5) connect Westel via Ethernet using IP 192.168.1.2

Verify settings

6) Connect Coax, MOCA Bridge should now be working
7) using 192.168.1.1 you should now see the Actiontech
8) using 192.168.1.2 you should see the Westell
9) set you PC/Laptop back to using DHCP
10) PC should pull IP and your done

All the settings are in the screen captures I posted

There is no difference is difficulty in configuring a Westell vs Actiontech. I use to have a Pair of Westells for the MOCA bridge, now I have an Actiontech "G" for my primary and the Westell as the bridge. It was literally plug and play to change from one to the other

tntpointer

join:2011-01-11

I really do appreciate all the assistance, as I really don't want to look at another cable in this room.

I will give it another go. But as I've stated before, the secondary router never reboots after changing the IP, so isn't this a problem?