dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
403
share rss forum feed

sk1939
Premium
join:2010-10-23
Mclean, VA
kudos:10
Reviews:
·T-Mobile US
·Verizon FiOS

[ML] Mac Mini & Displayport

Simple question with a simple problem:

I have a 2012 i5-based Mac Mini (10.8.2) with I connect via Thunderbolt/Mini-DP connection to an HP ZR24w using the following cable: »www.amazon.com/Cable-Matters-Pre···te+15+ft

Now the problem is that occasionally the monitor just completely blacks out for a few seconds with no picture (still receives a signal), and other times the picture jumps and flashes to black background that is interspersed randomly with a RGB color bands.

The latest EFI update seems to have helped this some, but it is non-existent when I use my Windows box (same monitor and port, different cable).

I also have a separate issue where I have a USB soundcard (Audioengine D1) that randomly drops the signal and gives me a steady buzz tone randomly (in which case the music halts). Again, I did not have this issue under Windows, what could be the problem?



skeechan
Ai Otsukaholic
Premium
join:2012-01-26
AA169|170
kudos:2
Reviews:
·Clear Wireless
·Cox HSI
·Verizon FiOS

It is a common problem with some adapters and not just DP to DP. I have the same problem with my 2011 Mini and a 3rd party dual-link DVI adapter and found no resolution to it. That is when I just bit the bullet and bought a T-Bolt display.

You could try DP to DVI and see if that helps. My mini's drive 1920x1200 via DVI adapters, no problem.


sk1939
Premium
join:2010-10-23
Mclean, VA
kudos:10
Reviews:
·T-Mobile US
·Verizon FiOS

said by skeechan:

It is a common problem with some adapters and not just DP to DP. I have the same problem with my 2011 Mini and a 3rd party dual-link DVI adapter and found no resolution to it. That is when I just bit the bullet and bought a T-Bolt display.

You could try DP to DVI and see if that helps. My mini's drive 1920x1200 via DVI adapters, no problem.

HDMI to DVI works fine, so that's what I'm using now. I have not tried the cable with my MBA to see if it has the same issue, that is my next step.