dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1045
share rss forum feed

Fios Contact

join:2009-06-02

1 edit

Problems with D3 30/5 with no upstream bonding

I moved out of the fios coverage area about 2 years ago. I got to the point where I could get time warner in south carolina and was delighted to hear that they had a new type of cable that would fit my needs. They set me up with a ubee gateway which at first worked ok, but I game so I couldn't figure it out.

It started resetting on it's own. I've had 3 ISP's over the years so it's not new to me to be experiencing issues. Bad wiring and I wanted a moto, the sbg6580 was all they had at the time they didn't have a straight modem so I got stuck with that. I have one unified line to the tap, new install no more than a year and a couple months old.

Same thing gateway would reboot exchanged it for another sbg6580 would still reboot after a month or so.

They got a new modem sb6141, got it. Worked fine for a week or so. Then it would reboot. I got it in the summer. Christmas and new years pass and I noticed the downstream power level was 8dbmv most the time sometimes 10dbmv. Called tier 3 asked to speak to a supervisor, supervisor confirmed it along with the reboots. Got head of ops myrtle beach to contact me via phone set a date he came out put an amp or something on the line to separate the downstream noise from the upstream noise. Worked great for about 6 hours t4 timeout upstream channel 2 instead of 1.

Downsteam:
SNR 38 db's most the time 37 others
power level 0 at best but most the time 1 dbmv

Upstream
Power level:48-50dbmv depending on channel.

I'm an xbox gamer.

Ive had some time to mess with it some, I love channel 4 on my upstream but this thing can't decide on which channel it wants. I thought it was latency or a line problem, no one seems to be able to find it. I have been restoring to factory defaults watched the thing reset it's config to zero then hard reset to get a new upstream channel. I do this till I get to channel 4 on my pc then hard reset and confirm on xbox via direct connect. Play a game then go back to internet explorer only to find that against my wishes it has defied me. It reverts to channel 3, 2 or 1. So around and around we go until I give up a decide to sit on 3. 3 is laggy and after a while I get kicked out of my game while my modem reboots. Today it stayed on 3 after both reboots due to two t3 No Ranging Response received error logs in a row during reboot.

While writing this last book of a paragraph I got a No Ranging Response received and it took me back to 1. Normally It likes to sit on 2 until it either gives a No Ranging Response received or t4 timeout, it will still t4 timeout on channel 1 or 2 though.

After that t4 timeout stayed on channel id 1 upstream.

I'm not really watching the downstream channel ID but they all seem to all be the same to me.

Speeds are within parameters. It's just the dissconnects.

Any advise?


Fleeced

join:2012-10-06
kudos:2

Re: Problems with D3 30/5 no upstream bonding

The Carolinas currently do not have upstream channel bonding.

What are your signals now (The ones you posted?)?


Fios Contact

join:2009-06-02

Well I know that I am trying to figure out how to get it to stop t3-t4 timeout. Is it the modem? Could I get it to stop roaming?


Fios Contact

join:2009-06-02
reply to Fleeced

said by Fleeced:

The Carolinas currently do not have upstream channel bonding.

What are your signals now (The ones you posted?)?

Yes.

Fios Contact

join:2009-06-02
reply to Fleeced

said by Fleeced:

The Carolinas currently do not have upstream channel bonding.

What are your signals now (The ones you posted?)?

Yes they are the ones I posted. Still having problems.

Sorry I am so tired. I've been messing with this thing all week.

Could it be the modem?


swintec
Premium,VIP
join:2003-12-19
Alfred, ME
kudos:5
Reviews:
·Time Warner Cable
·VoicePulse
·Sprint Mobile Br..
·RapidVPS
reply to Fios Contact

Re: Problems with D3 30/5 with no upstream bonding

Your upstream power level is approaching the upper limit (55) but it should still work fine with your numbers...assuming they are not higher than that at the times of the reboots.

I believe the modem is set to reboot after so many T3 errors in a row.

Are there any other errors in the log?
--
Usenet Block Accounts | Unlimited Accounts


Fios Contact

join:2009-06-02

said by swintec:

Your upstream power level is approaching the upper limit (55) but it should still work fine with your numbers...assuming they are not higher than that at the times of the reboots.

I believe the modem is set to reboot after so many T3 errors in a row.

Are there any other errors in the log?

today

DCC-ACK not received x2
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out x2
Unicast Ranging Received Abort Response x2

Maybe missing one.

Fios Contact

join:2009-06-02

I am getting t3 timeouts alot. Sometimes on reboot or after a t4 timeout the modem will generate a t3 timeout during reboot.

Dcc ACK. A problem with dynamic channel change?

I have been all over the internet for this and have found slim resolutions and more seemingly unresolved issues.


Fios Contact

join:2009-06-02
reply to Fios Contact

Got a tracert to google on ch4 upstream 34600000 Hz

Tracing route to www.google.com
over a maximum of 30 hops:

1 * * * Request timed out.
2 14 ms 13 ms 14 ms
3 19 ms 15 ms 23 ms
4 27 ms 31 ms 31 ms
6 83 ms 83 ms 84 ms
7 25 ms 21 ms 21 ms
8 26 ms 24 ms 22 ms
9 24 ms 22 ms 25 ms

The 6th hop is time warners network. Man I wish I could keep this.

For some reason the CMTS went ahead and did more t3 timeouts so I restored to factory defaults and hard reset the modem unplugged it plugged it back in.

I'm going online in a few mins and I am going to reset. I hope it doesn't t3 timeout during reboot and then change channels so I can play on this today.


Fios Contact

join:2009-06-02

I have been experiencing No Ranging Response received - T3 time-outs, DCC-ACK not receives, Received Response to Broadcast Maintenance Request But no Unicast Maintenance opportunities received - T4 time outs and Unicast Ranging Received Abort Responses all day long.

This is very frustrating as I am a gamer.



motorola870

join:2008-12-07
Arlington, TX
kudos:3

said by Fios Contact:

I have been experiencing No Ranging Response received - T3 time-outs, DCC-ACK not receives, Received Response to Broadcast Maintenance Request But no Unicast Maintenance opportunities received - T4 time outs and Unicast Ranging Received Abort Responses all day long.

This is very frustrating as I am a gamer.

can you post a screen shot of all of your signals page at 192.168.0.1 or 192.168.100.1?

It would help and show upsteam and downstream frequencies.

Fios Contact

join:2009-06-02

Channel ID 174 173 175 176
Frequency 591000000 Hz 585000000 Hz 597000000 Hz 603000000 Hz
Signal to Noise Ratio 38 dB 38 dB 38 dB 38 dB
Downstream Modulation QAM256 QAM256 QAM256 QAM256
Power Level
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading
1 dBmV 1 dBmV 1 dBmV 1 dBmV

Upstream Bonding Channel Value
Channel ID 1
Frequency 25000000 Hz
Ranging Service ID 15
Symbol Rate 2.560 Msym/sec
Power Level 48 dBmV
Upstream Modulation [5] 16QAM

Ranging Status Success

Signal Stats (Codewords) Bonding Channel Value
Channel ID 174 173 175 176
Total Unerrored Codewords 4367060 4375278 4383552 4391650
Total Correctable Codewords 15 0 1 0
Total Uncorrectable Codewords 646 570 477 566