dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1409
share rss forum feed

grant1

join:2013-02-12

voip.ms no longer working after moving to TekSavvy Cable

I recently changed ISP's from Bell DSL to TekSavvy Cable. Before the change my voip.ms phone was working. Since the change I can no longer receive calls (they go straight to voice mail). Outbound calls work fine. Internet is working as well.

My ATA is a Linksys SPA2100 and my router is a Linksys WRT54G.

Any suggestions on what this issue could be?

Bugblndr

join:2010-03-02
Burlington, ON
I've had that issue a few times. Not sure why it happens but I find switching voip.ms servers solves it everytime for me. For example, switching from toronto.voip.ms to chicago.voip.ms or montreal.voip.ms.

rdcanuck

join:2010-09-22
Nepean, ON
Reviews:
·TekSavvy Cable
reply to grant1
I am using voip.ms over teksavvy cable (and have been since I got cable) without any problem.

This is not a teksavvy issue. I would think that you have something misconfigured. My first guess is that your router is not NAT'ing the SIP registration back to your ATA. A quick test is to logon to your VOIP.ms account and at the bottom of the portal, it will display the registration status.

If it is not registered, voip.ms will not know how to find your ATA for incoming calls. Since outgoing calls are working it means your ATA can find the voip.ms servers so you are halfway there.

There is a forum on here for voip and that would probably be the better place to get support.

m1k_3

join:2007-09-25
Also make sure that your ATA is registered to the same server you have defined as the "DID Point of Presence" in the DID settings of the voip.ms portal.

Jaxom

join:2012-03-10
East York, ON
reply to grant1
Cable 28 and voip.ms here. All working fine. The few problems I have had are caused by my SPA122 and the D-Link Router. Sometimes I have to power cycle the SPA122 to "unscrew" it.

Dunlop

join:2011-07-13
kudos:2
reply to grant1
Try pressing *79

When I had that issue it ws because I pressed *79 which put the phone into do not disturb mode (all incoming go directly to voicemail)

Pressing *79 again will cancel it out

mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
reply to Bugblndr
said by Bugblndr:

I've had that issue a few times. Not sure why it happens but I find switching voip.ms servers solves it everytime for me. For example, switching from toronto.voip.ms to chicago.voip.ms or montreal.voip.ms.

1. Stay away from toronto.voip.ms -- very unstable over the past year. The montreal servers work so much better.

2. Disable the "SIP Tracking/NAT helper" on your router, if it has a way to do so. For my TomatoUSB router, this is on the "Advanced --> Conntrack/Netfilter" screen, near the bottom.


RMerlin

join:2009-10-09
Montreal, QC
reply to grant1
I use the Chicago server personally, they work fine so far (been there for about 9 or 10 months now). Using an SPA112.

Note that I'm in Videotron-land however (with Teksavvy cable).


NorthYorkEd

@teksavvy.com
reply to mlord
Indeed. When I first signed up with voip.ms, I chose the Toronto server thinking that was the most logical choice (my city). However, several callers mentioned pauses, delays, voice graininess, etc, so I switched to Montreal and calls are 100% improved.


Gone
Premium
join:2011-01-24
Fort Erie, ON
kudos:4
reply to RMerlin
said by RMerlin:

I use the Chicago server personally, they work fine so far

Interestingly enough, I've had the best experience with the Dallas server of all places.


RMerlin

join:2009-10-09
Montreal, QC
said by Gone:

said by RMerlin:

I use the Chicago server personally, they work fine so far

Interestingly enough, I've had the best experience with the Dallas server of all places.

Actually the reason why I chose Chicago rather than Toronto or Montreal was that, at the time, the SPA112 firmware had a bug where it would sometime fail to register with older Asterisk versions. Chicago runs a newer version, which didn't have that issue.

Dunlop

join:2011-07-13
kudos:2
reply to grant1
They changed the Toronto server last month btw

twizzler66

join:2011-06-25
Guelph, ON
reply to grant1
If I recall correctly (but don't quote me) montreal, chicago and toronto servers have all had maintenance changes/upgrades over the last little while - I was on Chicago and although I got a notice that the IP of the server would change but should not affect anything, when it changed I lost my connection. Turns out I had somehow become unregistered and had to log into the web site and re-register with the server. No idea if there is a relation there, just seems odd in the timing.

I currently have no issues on TSI cable with voip.ms using a linksys PAP2T, and the only other issue I had in the past was resolved from changing off the Toronto server...

grant1

join:2013-02-12
reply to grant1
Thanks for your suggestions. Everything is working again. I had to start from the beginning (reset ATA). I hope *79 wasn't the underlying cause but I have feeling it may have been. I'll make a note in case it occurs again.

jstory

join:2011-02-05
New Westminster, BC
reply to grant1
This is a more-than-a-little off-topic, but I've been having serious voice quality issues with voip.ms with very choppy sound. I also have an account with thespout.ca, and the quality there is just fine using the exact same TA/VoIP phone. It doesn't matter whether I use g.711u or g.729. Tech support from voip.ms has been, sadly, clueless, so I'm posting here on the off-chance that someone had this problem and found a solution.

bjlockie

join:2007-12-16
Ottawa, DSL
Reviews:
·TekSavvy DSL
said by jstory:

This is a more-than-a-little off-topic, but I've been having serious voice quality issues with voip.ms with very choppy sound. I also have an account with thespout.ca, and the quality there is just fine using the exact same TA/VoIP phone. It doesn't matter whether I use g.711u or g.729. Tech support from voip.ms has been, sadly, clueless, so I'm posting here on the off-chance that someone had this problem and found a solution.

Are you using premium routing?
That corresponds most closely to the cost of spout.ca.

MFido

join:2012-10-19
kudos:2
reply to grant1
I am using Tek cable in QC and voip.ms.

I had an issue yesterday due to the fact that I changed some settings in the PBX and I was not able to use the voip.ms anymore

Then I just remembered receiving an email from voip.ms that the IPs for the Montreal and Montreal2 servers changed this month.

So I checked that email, I changed the old IP with the new one and all good now ...


WaitForGodot

join:2009-01-07
said by MFido:

I am using Tek cable in QC and voip.ms.

I had an issue yesterday due to the fact that I changed some settings in the PBX and I was not able to use the voip.ms anymore

Then I just remembered receiving an email from voip.ms that the IPs for the Montreal and Montreal2 servers changed this month.

So I checked that email, I changed the old IP with the new one and all good now ...

That is right. Recently Voip.ms has been moving a lot of their servers, hence the numerous emails about change of IP addresses.

People who have been using IP addresses, instead of host names will be encountering problems now.

graniterock
Premium
join:2003-03-14
London, ON
Reviews:
·WIND Mobile
·TekSavvy Cable
reply to Bugblndr
said by Bugblndr:

I've had that issue a few times. Not sure why it happens but I find switching voip.ms servers solves it everytime for me. For example, switching from toronto.voip.ms to chicago.voip.ms or montreal.voip.ms.

Or even just changing the port number has helped for me (as suggested to me by voip.ms staff). Apparently changing port instead of server helps to rule out if there is a bad route.

It may not be relevant in solving this problem, but when I had this problem chronically (would return after a week after changing ports or servers) my solution on my Tomato router was to change the Conntrack/Netfilter UDP timeout to 30 for unreplied and 300 for assured. The defaults were just a tad too short.

jstory

join:2011-02-05
New Westminster, BC
reply to bjlockie
said by bjlockie:

said by jstory:

Are you using premium routing?
That corresponds most closely to the cost of spout.ca.

Yes, premium. I tested the quality on the cheaper routing as well, but that didn't clear anything up. This issue is unfortunate because voip.ms has nice capabilities like voicemail and auto-attendant.