dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5987
share rss forum feed


ungovernable

@cgocable.ca

[INTERNET] Portforwarding with Netgear ProSafe FVS318N

I came here a while ago to get support for port-forwarding with my Netgear ProSafe FVS318N router. At the time my setup was very complex due to my ISP's modem. I ended up giving up until today; I have just changed ISP and i am now with Cogeco Cable.

here is my setup:

ISP modem : ARRIS TM722G (192.168.100.1)
Router: Netgear ProSafe FVS318N (192.168.2.1)
My computer (192.168.2.22)

I am trying to open the ports for my dvr surveillance cameras webserver. I use GeoVision software and the port to access the webserver is 7248.

What do i need to do ?

Thanks !


Cogeco_Aaron
Premium,VIP
join:2011-07-11
kudos:6
said by ungovernable :

What do i need to do ?

From the main menu, go to Advanced and then to "Ports". Add the forwarding rule there!


ungovernable

@cgocable.ca
This reply isn't really helping me... From what menu ? My Cogeco modem or my Netgear router ?

In the Cogeco modem, i don't even know what is the password


dillyhammer
START me up
Premium
join:2010-01-09
Scarborough, ON
kudos:10
You would want to log into your router, from the main menu go to "Advanced", and then to "Ports", and enter a rule there that forwards port 7248 to the IP address of your surveillance camera.

Mike


Cogeco_Aaron
Premium,VIP
join:2011-07-11
kudos:6
said by dillyhammer:

You would want to log into your router, from the main menu go to "Advanced", and then to "Ports", and enter a rule there that forwards port 7248 to the IP address of your surveillance camera.

Mike

Thanks Mike! Sorry I wasn't clear enough ungovernable!

Marcer
Premium,VIP
join:2007-07-08
Hamilton, ON
kudos:13
reply to ungovernable
Hi Ungovernable.

The Arris modem does not provide any routing or forwarding, just the connection out to the internet, so no configuration is required at the Arris Modem.

Everything you need to configure is on the router itself.

Netgear has a decent writeup here:

»kb.netgear.com/app/answers/detail/a_id/20917


ungovernable

@cgocable.ca
reply to dillyhammer
I don't have any "Advanced" tab. I already checked the instructions for FVS318 on internet but it doesnt look like the FVS318N.

According to this page:
»kb.netgear.com/app/answers/detail/a_id/20917

My router seems to look like the instructions for the FVS318v3

So here's what i did:

- Added service "cameras1" with 7248 port (TCP)
- Added service "cameras2" with 7248 port (UDP)

Then I switched to "Firewall" tab, i wasn't sure where i need to add the services. I went to "LAN WAN Rules" but there was also a tab for "DMZ WAN Rules" and "LAN DMZ Rules"

Here's the infos i put for each service:
- Action : Allow always
- LAN Server IP Address : 192.168.2.22
- Translate to Port Numbe : 7248
- WAN Destination IP Address : 192.168.2.22 (i had the choice between "public IP", "broadband" or "address range". I picked address range)
- WAN Users : Any


ungovernale

@cgocable.ca
Any help ??


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
It sounds like you know what you're doing but this would be more suited for the Netgear forum as someone there may have more hands on experience with that router - »Netgear


kim
That Chick
Premium,Mod
join:2001-03-25
ON
kudos:8
reply to ungovernable
Moved to the Netgear forum in the hopes that you'll get some more hardware specific assistance here.

Kim
--
Fluent in 3 languages: English, Sarcasm and Sexual Innuendo.


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
reply to ungovernable
said by ungovernable :

- WAN Destination IP Address : 192.168.2.22 (i had the choice between "public IP", "broadband" or "address range". I picked address range)

That is the wrong setting to use.

I would think the correct setting is public IP.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.


ungovernable

@cgocable.ca
Actually the option name is "Other public IP address" so i doubt it is the correct setting... ?


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
said by ungovernable :

Actually the option name is "Other public IP address" so i doubt it is the correct setting... ?

If you are able to, leave the setting blank.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.