dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2295
share rss forum feed


maxwell2112
Rock n Rolls all night and

join:2002-02-10
Ferndale, WA
Reviews:
·Comcast

[WIN7] Using multiple monitors with Office 2013

I have a very annoying problem. I recently upgraded from Office 2010 to Office 2013; I use Office a lot and I like this upgrade. I run Windows 7 with multiple monitors (extended). I like Word, PowerPoint, and Excel to open on my second monitor. Everything opens on the monitor I close it on, except Word. No matter where or how I close it, it opens full screen on my primary monitor. I cannot find settings for this.
--
Don't worry about people stealing an idea. If it's original, you will have to ram it down their throats.
- Howard Aiken



Kramer
Premium,Mod
join:2000-08-03
Richmond, VA
kudos:2

I use multiple monitors too and just tried to replicate your problem with Windows 8 and can't. There is no setting that I know of for this in the application, it is simply a function of Windows. Maybe there is a problem with Windows 7 and hopefully someone here can confirm that or not. Windows 8 made some major improvements to multi-monitor support. I'd suggest opening Word without any add-ins (start with winword.exe /a) and see if that makes any difference. I guess it is possible an add-in is causing the issue.



maxwell2112
Rock n Rolls all night and

join:2002-02-10
Ferndale, WA
Reviews:
·Comcast

Good point. I am using Riverpoint Writer which is an APA document formatting tool. I am going to try uninstalling it to see what happens also.

I am running Windows 8 in a dual boot and not having the problem there. In Win 7 I was running Office 2010 previously and didn't have any problem then.

Thank you for responding.
--
Don't worry about people stealing an idea. If it's original, you will have to ram it down their throats.
- Howard Aiken



maxwell2112
Rock n Rolls all night and

join:2002-02-10
Ferndale, WA

no luck, this is weird....never seen anything like it



Kramer
Premium,Mod
join:2000-08-03
Richmond, VA
kudos:2

Hopefully someone will be able to confirm here whether Word 2013 properly behaves with two monitors on Windows 7. My only two monitor system is running Win8. It could be just a bug.



JohnInSJ
Premium
join:2003-09-22
Aptos, CA

said by Kramer:

Hopefully someone will be able to confirm here whether Word 2013 properly behaves with two monitors on Windows 7. My only two monitor system is running Win8. It could be just a bug.

I was running Office 2013 on Win7, and I don't recall this happening. It should not open full screen unless you close it full screen, however, so something sounds like it's not right.

Try un-maximizing word, resize the window, position on the desired monitor, don't maximize, and save/close word. See if that resets the saved position.
--
My place : »www.schettino.us


maxwell2112
Rock n Rolls all night and

join:2002-02-10
Ferndale, WA

Thank you for your response. I tried doing it many times. I am thinking about reinstalling.



Kramer
Premium,Mod
join:2000-08-03
Richmond, VA
kudos:2

I assume you mean re-installing Office and not Windows. Before you do that, you may want to explore resetting the options for Word. »support.microsoft.com/kb/822005 This article seems to only apply up to Word 2007 although they do give you registry data for 2010. Assuming the 2013 keys are the same this might have a chance. I would doubt the Fix-it tool would work, but you might get a good idea of what keys to delete.

My guess is the problem you are experiencing if it isn't a bug, is lack of access to a particular registry entry that records the last screen location. If that's the case then none of this would be helpful except perhaps as a clue. Are you able to set particular options and have them remain from one Word session to another? Options like gridlines, Office theme etc. found on the options menu would probably be stored in the registry. If those don't stick, then we may know your problem.



maxwell2112
Rock n Rolls all night and

join:2002-02-10
Ferndale, WA
Reviews:
·Comcast

Yes, I was talking about reinstalling Office

I appreciate you looking in to this. When I get done with class tonight I will dig into it.

One factor I may have left out is this was an upgrade from Office 2010 Academic version when installed. This gives me a feeling it may be the registry issue you mentioned.

--
Don't worry about people stealing an idea. If it's original, you will have to ram it down their throats.
- Howard Aiken



natedj
Elected
Premium
join:2001-06-06
Columbia, SC
reply to maxwell2112

Seeing that it works well with other programs and not Word I would guess that the problem lies in the way your OS is handling the software.

If the re-installation doesn't help, another workaround would be to install the multi-display package for your graphics card so that the Graphics card controls which monitor your programs, dialogue boxes, child windows etc. appears. Installing the package that's for you graphics card will add a plethora of features for multi displays.

For ATI/AMD graphics card you can find a package called "HydraVision" on their website. For NVidia cards its called "nView Desktop Manager"
--
Good judgement comes with experience...Experience comes after bad judgements



maxwell2112
Rock n Rolls all night and

join:2002-02-10
Ferndale, WA
Reviews:
·Comcast

I didn't know there is an additional multi-display package that can be installed for my video card. I'm using the nVidia 460 GTX.

Thank you.
--
Don't worry about people stealing an idea. If it's original, you will have to ram it down their throats.
- Howard Aiken



maxwell2112
Rock n Rolls all night and

join:2002-02-10
Ferndale, WA
Reviews:
·Comcast
reply to maxwell2112

FYI, thank you guys for helping me out. I never did anything because I been swamped with work, school, and gigs but it just started working correctly. I think I'm going to open and close Word all night just for entertainment. I feel so complete now.
--
Don't worry about people stealing an idea. If it's original, you will have to ram it down their throats.
- Howard Aiken