dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
545
share rss forum feed

mindthefz

join:2013-02-13

random canopy SM hang until AP reboot.

Hello!,

I recently acquired a WISP which is running only on Motorola (Cambium) Canopy. The installed equipment (SM's and AP's) are a mix of old and "new" hardware (P8,P9,P10).

Most of the hardware scheduled equipment, in this case the AP's, were running firmware version 8.2.4.

In order to keep things current I decided to upgrade to the latest available FW around the web. (the best I could find was 10.5).

I followed the recommended upgrade path for both the AP and the SM's.

Everything worked fine until one day a client called complaining of lack of service. When I verified in the sessions list in the AP, the SM was registered and without a single re-reg.

I tried to access the SM over management IP and directly from the session list and it didn't let me access the SM.

The client told me he tried rebooting the SM on his side but it didn't solve the problem.

Then we proceeded to reboot the AP and then the client's SM was reachable again over management IP and the sessions url.

This behavior only happens with the AP's which were upgraded. It doesn't matter if the hardware platform is P9 or P10 on the SM or the AP.

Its kind of recurrent as well. It does happen at least once or twice a month on random intervals.

Also I have to mention that Ive tried downgrading to other FW such as (10.3, 10.2, 9.5, 9.3) etc. and the problem still persists.

So if anyone have experienced this problem or I'm missing something please do advice how to solve it.

Thanks!

wirelessdog

join:2008-07-15
Queen Anne, MD
kudos:1
Funny, I had this issue until I upgraded to 10.5 lol