dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1113
share rss forum feed


snowscum

join:2000-10-10
Broomfield, CO

[Qwest] Broomfield Co latency issues

Just started 20 minutes ago. Tracert to yahoo.com.

1 1 ms 1 ms 1 ms 192.168.0.1
2 133 ms 199 ms 93 ms 207.225.112.6
3 97 ms 97 ms 99 ms 71.217.188.45
4 97 ms 97 ms 140 ms 67.14.24.114
5 119 ms 123 ms 119 ms 63.146.26.134
6 125 ms 126 ms 126 ms 4.69.147.126
7 122 ms 123 ms 121 ms 4.69.132.53
8 129 ms 130 ms 130 ms 4.69.147.166
9 122 ms 123 ms 123 ms 4.79.106.26
10 117 ms 120 ms 121 ms 216.115.96.45
11 113 ms 115 ms 115 ms 66.196.67.3
12 117 ms 117 ms 129 ms 98.137.31.139
13 114 ms 123 ms 115 ms 98.137.31.192
14 126 ms 123 ms 126 ms 206.190.32.35
15 128 ms 128 ms 130 ms 206.190.36.45

Speed on CL's speed test are about what im rated for.

Last Result:
Download Speed: 11477 kbps (1434.6 KB/sec transfer rate)
Upload Speed: 4038 kbps (504.8 KB/sec transfer rate)
Latency: 320 ms
2/13/2013 7:33:07 PM

Just ruined my night gaming and this service has been pretty stable since I got it. (ADSL) Any Help from a employ?


snowscum

join:2000-10-10
Broomfield, CO
Chatting with their online help and they think that first hop ping time is excellent. Her name was Cathy and she said she reset the switch at the DSLAM. Not sure if thats what she really did but it didnt change anything. Then said it was excellent. What do they teach these people? 100ms to your first hop is not excellent.


snowscum

join:2000-10-10
Broomfield, CO
Tracing route to centurylink.com [159.78.72.30]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.0.1
2 26 ms 25 ms 25 ms 207.225.112.6
3 23 ms 23 ms 23 ms 71.217.188.45

Seems to have resolved itself or someone from CL fixed it.
Thanks to whom ever it was or if it was nature lol.


snowscum

join:2000-10-10
Broomfield, CO
C:\Users\user>tracert centurylink.com

Tracing route to centurylink.com [159.78.72.30]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.0.1
2 108 ms 101 ms 103 ms 207.225.112.6

Spoke too soon. Its all over the place now.

bikenski

join:2010-06-22
Denver, CO
Something was definitely going on tonight. Had all kinds of issues on my 40/20 connection that's typically rock solid.

DNS requests were failing, web pages weren't loading completely, YouTube videos were buffering, etc.

Seems to be back to normal now, so hopefully that was just a one-time glitch.


bctrainers

join:2004-08-03
Olathe, KS
reply to snowscum
Out of the KC metro area tonight, had a full route drop. Appeared at the time to be qwest having backbone issues.


snowscum

join:2000-10-10
Broomfield, CO
Looks like its back to normal this morning. Thanks for the replies.
Still they should be training the chat staff better. Pretty disappointed in them.


snowscum

join:2000-10-10
Broomfield, CO
Well its back to the high ping again tonight. Weird.


snowscum

join:2000-10-10
Broomfield, CO
Click for full size


snowscum

join:2000-10-10
Broomfield, CO
Click for full size
In the morning it is back to normal

CenturyLink
VIP
join:2009-03-09
Boise, ID
kudos:7
reply to snowscum
Hi there!

Very sorry to see you're having trouble with our services. We would be happy to look into this for you. Our escalation team can be reached easiest through this link: »bit.ly/IArNlt

Please include a link to this page, as well as the important account information.

Thank you!
-Doug


snowscum

join:2000-10-10
Broomfield, CO
thanks for the reply. It has gone back to normal after a couple of nights. Thanks again.

CenturyLink
VIP
join:2009-03-09
Boise, ID
kudos:7
You're very welcome. Thanks for getting back to me about it.

If you run into any trouble again, send us an email and we'll help you out.

Take care,

-Doug