dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
849
share rss forum feed

mjohnson5113

join:2013-02-13
Midlothian, VA

Just changed to 50/25 not getting it... 3 weeks later

Hello guys,
Allow me to briefly explain the situation I am in, and how it all came about...

On January 27th I called and ordered a cable card as I will be using an HD HomeRun prime with home theatre PC's instead of set top boxes. Shortly after that I increased my internet speed from 15/5 to 50/25, and the lady I spoke to on the phone informed me that once I activated my cable card that my internet speeds would automatically change.

The following weekend I had my house completely wired for Cat6 ethernet, and called the fiber solutions center to have my ONT box changed from MOCA to Ethernet because I absolutely do not plan on using the verizon router (I used my own router in bridge mode for years before wiring my house). Everything works perfectly with Ethernet from ONT (I have no problem getting my 15/5 rated speed) - mind you I havent activated my cable card at this point.

I pick up and activate my cable card (which is working perfectly), but after activating it I do not see my internet change (this was aroun Feb. 1). I call back to Verizon to ask why my internet speed hasn't increased, and they told me that my order date was set for the 11th of Feb, and that my services would automatically turn on at said date - i told the person ok being that I wasnt actually "out of service" or anything of the like..

On Feb. 9th and 10th I get emails saying that a tech was coming out on the 11th to connect my service... I had no idea this was needed, and wasn't sure what the tech was coming out to do since I know the ethernet speed increases are done via central office. I called Verizon and they said he was coming out to increase my internet speed, and by time I got home that afternoon my speeds would be increased.

I get home from work and I have a verizon card attached to my door that said "Please call me about cable card". My cable card is working perfectly fine, and phone support guy told me the guy was coming out to change my internet.

I called Verizon again that night and asked what the deal was - they told me sorry for the confusion, that someone from the fiber solutions center would be activating my new service in the morning. I told the gentleman "fine, no problem".

I get home from work yesterday and notice that my speed has STILL not increased, so I call the Verizon Fiber Solutions center again, and they tell me that I have an order in "pending" status and need to call again in the morning (today) between 8-5 to have it forced through.

I call Verizon earlier today, and get a gentleman that proceeds to tell me that because my connection is set up as ethernet, and not MOCA, and that I'm not using an Actiontec router that I am not going to get my advertised speeds.

I've been in the Information Technology Field professionally for a good while, and I know that this is completely incorrect information. The tech even said that my account still showed 15/5 internet.

A gentleman calls me this evening (2/13) informing me that my service has been provisioned, and to make sure I activate it at activation.verizon.net. After doing this I still do not have any changes in speed. I called again about an hour ago, and took the time to connect up the actiontec router so that a tech would acknowledge I existed, but he was unable to do anything for me - told me he'd have to create a ticket and they would get back with me tommorow.

I have since temporarily installed the actiontec router (and of course I get the same speeds), and they were still unable to help me. They told me they would contact me again today (2/14), and hopefully get it resolved - I've literally heard this phrase 10 times in the last 3 weeks.

I have been completely cordial this whole time, but I am beginning to lose my patience - every person I speak to has a different off the wall story. I just want some honest help, and to get my internet speed corrected.

If anyone knows the best route to take now for support in my unique situation that would be amazing!



More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:31

You should have known up front that VZ does not support third party routers. Your initial course of action should have been to put the Actiontec back in place before calling VZ the first time. The wasted calls are no one's fault but your own.

Now that you have the Actiontec back in place, you should be able to get VZ to resolve the issue.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.



Onedollar

join:2001-08-27
Pomona, CA
kudos:6
reply to mjohnson5113

What model of ONT is installed at your house?


mjohnson5113

join:2013-02-13
Midlothian, VA
reply to More Fiber

More Fiber - apparently you did not fully read my post. If you notice, not until about 3/4ths of the way down have we even gotten to the point where they could start troubleshooting the actual connection. They never actually went through the process of changing my connection as something has gone wrong. If you read my post you will see where I mentioned that I have temporarily connected the actiontec router so they could troubleshoot (which of course they could not fix), so as a matter of fact I didn't waste any time because when they mentioned my third part router I was at work, and not able to troubleshoot anyhow - I was simply following up on a ticket from the previous night. Thanks


mjohnson5113

join:2013-02-13
Midlothian, VA
reply to mjohnson5113

This issue has been resolved WITH my own router connected. It's very sad that it took 15 days to get this resolved, but never the less it is resolved. My account was provisioned for 50/25, but from what the tech told me - my ONT outside of the house had a cross-link provisioned for 40/5. She rebuilt that link, and now my speeds are exceeding 50/25.