dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
619
share rss forum feed


mamisano

join:2002-06-18
East Northport, NY

DVR crashes when trying to search

So, here is an odd situation. I tried to search for some programs yesterday, both on-demand and via the regular guide.

Every time I hit the blue "B" to search - crash. The time display went to 00:00, everything lit up, then reboots. This happened the four times I tried to search - VERY annoying to put it mildly.

On top of that, I never have ANY luck using on-demand in general. 75% of the time it is unavailable, or whatever the message is.

Anyone think it's time for a new DVR? I've had it for just over 3 years.

PJL

join:2008-07-24
Long Beach, CA
kudos:3
Have you performed an STB auto correction? It might help.


matcarl
Premium
join:2007-03-09
Franklin Square, NY
reply to mamisano
I also had problems with Search the other day, it was doing something strange and rebooted also. I very rarely use Search though, but it took me very long to finish what I wanted to look up.

kennye

join:2009-02-05
Carrollton, TX
With IMG 1.9, there was an issue where if you tried to schedule a program more than approximately one week out, the DVR would reboot. This issue appeared to have gone away with 1.9.1. With the latest IMG (1.9.1.xxx), the issue has returned. After a reboot of the DVR, it clears up, but will happen again.

PJL

join:2008-07-24
Long Beach, CA
kudos:3
Reviews:
·Verizon FiOS
said by kennye:

With IMG 1.9, there was an issue where if you tried to schedule a program more than approximately one week out, the DVR would reboot. This issue appeared to have gone away with 1.9.1. With the latest IMG (1.9.1.xxx), the issue has returned. After a reboot of the DVR, it clears up, but will happen again.

I am not seeing this issue.

kennye

join:2009-02-05
Carrollton, TX
It happens regularly for me. i have two 7232s and it happens on both.

PJL

join:2008-07-24
Long Beach, CA
kudos:3
Reviews:
·Verizon FiOS
said by kennye:

It happens regularly for me. i have two 7232s and it happens on both.

That may be your situation, and I was just stating that it has never happened to me.


mamisano

join:2002-06-18
East Northport, NY
reply to kennye
I'll check out the current version on my box - wonder if I have that newer version that is being discussed in the other thread.

Like I said though... this happens by just trying to initiate a search.

PJL

join:2008-07-24
Long Beach, CA
kudos:3
Reviews:
·Verizon FiOS

1 edit
said by mamisano:

I'll check out the current version on my box - wonder if I have that newer version that is being discussed in the other thread.

Like I said though... this happens by just trying to initiate a search.

If you're talking about the thread that discusses the changes in the menu items, that is not a firmware update but rather a database change to the menu entries, similar to updates to the guide. Verizon has pushed menu updates a number of times without changing any firmware.


mamisano

join:2002-06-18
East Northport, NY
said by pjl: :
If you're talking about the thread that discusses the changes in the menu items, that is not a firmware update but rather a database change to the menu entries, similar to updated to the guide. Verizon has pushed menu updates a number of times without changing any firmware.
Thanks for the clarification

sbernstein5

join:2005-01-18
10024-5650
reply to kennye
said by kennye:

It happens regularly for me. i have two 7232s and it happens on both.

I have a 7232-P2 and have no issues with searching the guide at all.