dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
535
share rss forum feed


av01

@optonline.net

mint 14...

i was surfing and it uses the old shockwave flash 11..2 r202

i followed a link from google to a website to search for a youtube user...it went to a m.youtube and when i reached it some dialogue pop up box appeared asking for a .dmg file to download...i canceled it...

if i am not mistaken it is used for mac os files...wtf?

i was searching for a particular users comment through google and clicked the hyperlink which directed me to »m.youtube.com/users name...then a .dmg dialogue appeared...no idea why that would happen...i tried to replicate it and it didn't work....

xss attack?

this was the link i followed in google

»www.google.com/url?sa=t&rct=j&q= ··· 23,d.dmg

aguen
Premium
join:2003-07-16
Grants Pass, OR
kudos:2
What browser/version are you using? I was able to open your link using my Firefox 18.0.2 with the same version Shockwave plugin that you listed.

My Mint system

-Version-
Kernel : Linux 3.5.0-17-generic (x86_64)
Compiled : #28-Ubuntu SMP Tue Oct 9 19:31:23 UTC 2012
C Library : Unknown
Default C Compiler : GNU C Compiler version 4.7.2 (Ubuntu/Linaro 4.7.2-2ubuntu1)
Distribution : Linux Mint 14 Nadia
-Current Session-
Desktop Environment : XFCE 4


av01

@optonline.net
reply to av01
lol nvm i realized at the end of the google hyper link i posted is a d.dmg...oh that's why sorry.

prob a glitch