dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1232
share rss forum feed

hrickpa

join:2001-06-07
Reading, PA
Reviews:
·Verizon Online DSL

[modem/router] Actiontec GT784WN Wi-Fi keeps re-enableing

I have an Actiontec GT784WN the wireless part re-enabled two times already with the security disabled. I do not use the wireless part of the Actiontec GT784WN so I have it disabled.
when it re-enables the security is disabled (open).
is there away to stop this from happening
Upnp is disabled
firewall is set to medum with custom settings
FW: 1.1.6



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

1 recommendation

said by hrickpa:

I have an Actiontec GT784WN the wireless part re-enabled two times already with the security disabled.

Is the gt784 doing a unwanted factory reset?

said by hrickpa:

is there away to stop this from happening.

You should try and find out why this is occurring.....in the meantime you could leave the wifi enabled with wpa2 and use a wifi key generator to create a key.

hrickpa

join:2001-06-07
Reading, PA
Reviews:
·Verizon Online DSL

1 edit
reply to hrickpa

firewall and other settings are staying except the wireless staying disabled
under firewall log I enabled remote Administration attempts under other event
I am getting serveral in a day about once an hour
SYSTEM ACTION
Firewall Info access auth failed



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

1 recommendation

said by hrickpa:

firewall and other settings are staying except the wireless staying disabled

Ok this sounds like it's not a factory reset that is causing this.

said by hrickpa:

under firewall log I enabled remote Administration attempts under other event
I am getting serveral in a day about once an hour
SYSTEM ACTION
Firewall Info access auth failed

It looks like remote administration is not causing this either.

I'll suggest that you keep a close watch on the modems log for messages about configuration changes to the modem.