dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1924
share rss forum feed


aurgathor

join:2002-12-01
Lynnwood, WA
kudos:1
Reviews:
·Frontier Communi..

[XPPro] taking ownership of folder (no security tab)

I have a somewhat older bootdisk (600G Raptor) from one of my previous computer, and I'm trying to backup the contents of my My Documents before re-formatting said drive.

However, I get access denied when trying to access that folder, and when I try to take ownership, there's no security tab. I tried as a user with Admin rights, and also as an Administrator to no avail.

How do I get the security tab displayed?

TIA

quote:
To take ownership of a folder, follow these steps:

1. Right-click the folder that you want to take ownership of, and then click Properties.
2. Click the Security tab, and then click OK on the Security message (if one appears).
3. Click Advanced, and then click the Owner tab.

--
Wacky Races 2012!


norwegian
Premium
join:2005-02-15
Outback

2 edits

Ok, what O/S is it?

For XP home for instance, you need to boot into safe mode for the security tabs to be available as a user.

Added:
As a pro user it should show by default in an admin account. Sorry about my missing the title info.

See: Calcs.exe
»www.microsoft.com/resources/docu···cls.mspx
There also Xcalcs for NTFS permissions:
»support.microsoft.com/kb/318754
--
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke



tcg
Premium
join:2003-09-12
Lubbock, TX
reply to aurgathor

You can add the tab by following the first link in this thread: »TIP: Add Folder Security tab to XP Home and the 2nd link (and instructions) in the article you reach.

However, in XP Pro, on an NTFS formatted drive, you should see the security tab by default on an Admin account.



aurgathor

join:2002-12-01
Lynnwood, WA
kudos:1
Reviews:
·Frontier Communi..
reply to aurgathor

System is a just installed XP Pro SP3 with all updates and patches.

I repeat, the Security tab is not available by default, at least on the system in question. It's a Dell, and I used a Dell CD to install XP SP2.

However, I logged in in safe mode, and the "Security" tab shows up there, and I have already got ownership.

Thanks for all who replied.
--
Wacky Races 2012!


OZO
Premium
join:2003-01-17
kudos:2
reply to aurgathor

For those who will read it later here is article related to the issue:
How to take ownership of a file or a folder in Windows XP [KB308421].
--
Keep it simple, it'll become complex by itself...



norwegian
Premium
join:2005-02-15
Outback
reply to aurgathor

said by aurgathor:

I repeat, the Security tab is not available by default, at least on the system in question. It's a Dell, and I used a Dell CD to install XP SP2.

Glad you have it working.

If the tab does not show up in an XP pro admin acct, then it is a setting applied by the OEM disk image. Pro should have them available, it is Home that is restricted. If you have a full version CD of XP pro, use that and the key off the back/top/bottom of the computer to install so you get back full rights if it concerns you.

I know some say this is not good but as far as I can tell it is only really "support" for the O/S that is tied to a license key and all the times I have done it this way and rang Microsoft if activation didn't work, there was no issues activating it and no conversation on "illegal".
--
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke



tcg
Premium
join:2003-09-12
Lubbock, TX
reply to aurgathor

Understood that it is XP Pro. And, it would be the system in question since on XP Pro, the "norm" would be for the tab to be visible in Normal mode. That said, the procedure in the link still works and should show the Security tab in Normal mode.

Glad you got it worked out.

Edit: Simple file sharing will cause the issue too. I had forgotten about that, and turning it off would fix the problem as per OZO's link.



aurgathor

join:2002-12-01
Lynnwood, WA
kudos:1
Reviews:
·Frontier Communi..
reply to norwegian

I'm not a sysadmin (even though I may be forced to play one at times ) so I have no clue why said system doesn't have it by default. For reference, it was installed from the CD shown above.

I did turn off file sharing, but that didn't work.
--
Wacky Races 2012!


norwegian
Premium
join:2005-02-15
Outback

Simply put it isn't a full install CD. They never give those away.

Those lovely gold embossed CD's are great if you have one laying around.
--
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke



GGrotyohann
Premium
join:2002-02-17
Kitty Hawk, NC

said by norwegian:

Simply put it isn't a full install CD. They never give those away.

Those lovely gold embossed CD's are great if you have one laying around.

You don't know what you're talking about. That Dell CD is a FULL install CD for a Dell computer. You need to disable "Use simple file sharing" from the Folder Options to see the Security tab.


norwegian
Premium
join:2005-02-15
Outback


So an OEM disk for Dell will work on any other computer similar to a gold embossed CD/DVD? I'll give it that an OEM install CD might or might not allow certain fully functional-able settings due to the OEM contract and the doctored setting OEM companies have to abide by for the OEM, and the support they provide, but they are not full licence install CD's either.

Probably not really relevant to fixing the OP's question.

------

As for the file Sharing switch the OP said it didn't work.

Can we move on?
--
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke



GGrotyohann
Premium
join:2002-02-17
Kitty Hawk, NC

I don't know if an OEM disk will work on any other computer since I have a MS OEM CD. But there's no functional difference between Windows XP loaded from a Dell OEM disk and a MS OEM disk.



chachazz
Premium
join:2003-12-14
kudos:9
reply to aurgathor

Take ownership:
»www.askvg.com/add-take-ownership···s-vista/