dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
717
share rss forum feed

davidl

join:2008-07-11
Vaudreuil-Dorion, QC

1 edit

[DSL] [Solved] Internet Very Sluggish

...trying to do a Speedtest.Net and it won't even load, mail checks are slow, Google barely loads if at all.

DSL Reports still works...what's up?


InvalidError

join:2008-02-03
kudos:5

2 edits

Re: [DSL] Internet Very Sluggish

I do not know what is up but performance certainly does not appear to be where I would usually expect it to be...




189ms ping at 02h30?!?!

Pinged Google a few more times, gets as bad as 230ms. I usually get closer to 30ms so ping is around 8X worse than normal. I haven't seen weird numbers like those in a long time.

Pingtest is sort of all over the place too...


Jitter is usually under 3ms.

Speeds that are 20% slower than normal with 8X worse latency and jitter but no packet loss... unusual mix. I would expect at least some loss if congestion was the actual problem.

Still synced at 6M/800 with 40 days DSL sync uptime.

... and pinging 20.6.251.1 on test@test login yields 15ms roundtrip as expected so whatever is happening is somewhere beyond Bell's BRAS.

davidl

join:2008-07-11
Vaudreuil-Dorion, QC
reply to davidl

...seems to be a little better at the moment, probably because it's Sunday morning and everyone's still sleeping...


MrMazda86

join:2013-01-29
Kitchener, ON

Your best bet would be to look in your modem for the line stats. As well, to better determine where the problem may lie, try running a traceroute to the systems which appear to be slow.

If those results seem to suggest that the problem exists at the first step of the process, you may want to try setting up your PPPoE connection to use the username test@test with the password test and checking the ping to the gateway. To do this, make note of the IP address it will assign to the PPPoE connection. It will follow the format 10.xxx.xxx.xxx. Change the last digit in the IP address to 1 and run a special ping test on it. This would mean that if for example the IP it gives you is 10.33.212.16, you would want to use 10.33.212.1 as the gateway.

To run the modified ping command use the following:
ping -n 100 10.33.212.1

Make note of the ping statistics at the end. If you're running over 10ms on this test, this may be suggestive of a line problem.


davidl

join:2008-07-11
Vaudreuil-Dorion, QC
Reviews:
·TekSavvy DSL

Thanks MrMazda86...that sounds like a good test.

I've done a tracert to google.ca which was sluggish last night:


Windows PowerShell
Copyright (C) 2012 Microsoft Corporation. All rights reserved.

PS C:\Users\Dave> tracert google.ca

Tracing route to google.ca [74.125.226.88]
over a maximum of 30 hops:

1 49 ms 56 ms 49 ms lo-100.lns02.tor.packetflow.ca [206.248.154.122]
2 49 ms 49 ms 87 ms 2120.ae0.bdr01.tor.packetflow.ca [69.196.136.66]
3 49 ms 49 ms 49 ms gw-google.torontointernetxchange.net [206.108.34.6]
4 49 ms 49 ms 49 ms 216.239.47.114
5 49 ms 50 ms 55 ms 64.233.175.98
6 49 ms 49 ms 49 ms yyz06s07-in-f24.1e100.net [74.125.226.88]

Trace complete.
PS C:\Users\Dave>


Anyway, it's acting better that it was last night so I don't think this shows the problem...


vincom

join:2009-03-06
Bolton, ON
kudos:1

bell was having issues, might be affecting you, idk but its in your neck of the woods »[DSL] Ottawa Congestion


MrMazda86

join:2013-01-29
Kitchener, ON
reply to davidl

Yes... It seems that the results in that example do seem to be fairly normal. When/if you experience the issue again, it's generally most helpful to run such tests when you're experiencing the problem.


davidl

join:2008-07-11
Vaudreuil-Dorion, QC
Reviews:
·TekSavvy DSL
reply to davidl

Yes, I'm in QC but I get on the internet in Toronto...location services always say I'm in Toronto

If it happens again, I'll try the tracert thing to identify where the problem is.

Thanks for the suggestions!


InvalidError

join:2008-02-03
kudos:5
reply to davidl

Re: [DSL] [Solved] Internet Very Sluggish

Back to normal this morning for me as well.



davidl

join:2008-07-11
Vaudreuil-Dorion, QC
reply to davidl

I guess everybody and his dog was streaming Netflix last night or something...


InvalidError

join:2008-02-03
kudos:5

If congestion caused the slowdowns, high ping (120-230ms) and high jitter (over 20ms) I was seeing last night, I would have expected at least some packet loss.

Almost seems like there was some sort of "loss-less" throttling - something slamming the brakes on without dropping packets.


davidl

join:2008-07-11
Vaudreuil-Dorion, QC
Reviews:
·TekSavvy DSL
reply to davidl

It's the Evil Drones @ Bell experimenting with new technologies to suppress our Internet Freedoms...they did it on a Saturday night because they thought we'd all be out drinking and nobody would notice but....they were wrong!