dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
993
share rss forum feed

Archangel83

join:2009-11-02

[Services] is this a normal traceroute?

Hi I have been having some issues with my at&t adsl connection and decided to run some tests the first thing is I ran a speed test I got 5.55Mbps down and 768Kbps up this is normal did a ping check 14-25ms this is normal did a traceroute on windows

Tracing route to ny-monitor.dslreports.com [74.208.229.54]
over a maximum of 30 hops:
1    43 ms    42 ms    42 ms  u15150124.onlinehome-server.com [74.208.229.54]
Trace complete.
 
What only 1 hop! This is for any and all servers I try to use on a traceroute what is going on here is this normal for my connection?


nwrickert
sand groper
Premium,MVM
join:2004-09-04
Geneva, IL
kudos:7
Reviews:
·AT&T U-Verse

It is not clear what you are doing there.

If you happen to have a VPN open to some place near the destination, then your traceroute might be going over the VPN and a 1-hop answer would be reasonable.

I am seeing 14 hops from here (on u-verse).
--
AT&T Uverse; Buffalo WHR-300HP router (behind the 2wire gateway); openSuSE 12.3 RC1; firefox 18.0.2


Archangel83

join:2009-11-02
reply to Archangel83

No I have not configured a VPN but then why is my taceroute acting like I'm being tunneled makes no sense.



StillLearn
Premium
join:2002-03-21
Streamwood, IL

Try using a different computer. You can also use the traceroute inside of your 2wire. (Settings>diagnostics>IP utilities. )



eak
Premium
join:2001-04-13
Clarkston, MI
reply to Archangel83

Have you changed your DNS from ATT?

This is looking like something is translating all of your DNS queries.