dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
11183
share rss forum feed

Motorola sbg6580 and Reserving an IP by Mac Address

I am using the Motorola sbg6580 as a cable modem and router.

Question:How do I permanently reserve an IP address?

I can 'temporarily' reserve an IP address for my macbook by mac address in the DHCP section of sbg6580 admin controls . Is there a way I can make the reserved address permanent? Seems to be resetting with the lease time. I need it to stay for port-forwarding to a specific computer.

Thanks in advance



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

#1 In the router go to Basic -> DHCP

#2 Find your computer by it's MAC and IP Address Address in the DHCP Table.

#3 Next to your computer in the UI, put a check mark under Select and then select Add where it says Reserve New IP Address
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.


Thanks. As before I successful reserved the IP address. The reservation shows up in the DHCP table.

The following morning, the reservation had been lifted and the same (previously reserved) computer was using a different IP. Also, the 'Reserved' text in the DHCP table was no longer there

Any way to keep the reservation from timing out?
Thanks in Advance



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

said by grahama1970 :

Thanks. As before I successful reserved the IP address. The reservation shows up in the DHCP table.

The following morning, the reservation had been lifted and the same (previously reserved) computer was using a different IP. Also, the 'Reserved' text in the DHCP table was no longer there

#1 Change the "control" password of the router.

That is changed at Status -> Security per the sample screen for this router at portforward.com -> Guides -> Router Screenshots Collection -> Motorola -> SBG6580

#2 Be very careful of who you trust (if you give the password to anyone).

#3 If this does not help the next step is to:

a) Trust No one (Do not tell anyone the "control" password of the router).

b) Report back, this fact. And then we can figure out, what is going on.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.

Thanks for the tip. I changed my router password and the reserved IP still gets released. Should I be calling Time Warner Modem support at this point?

I do get occasional warnings:
DHCP RENEW WARNING - Field invalid in response v4 option;

Many thanks in advance



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

#1

said by grahama1970 :

I do get occasional warnings:
DHCP RENEW WARNING - Field invalid in response v4 option;

About that, I point you to »Shoud I Be Worried?

#2 In the router go to Advanced -> Options

#3 Is there a check mark next to Remote Config Management ?

#4 Is there a check mark next to UPnP Enable ?

#5 In the router router go to Status -> Software

#6 What is the Hardware & Software version?

#7 While I know your Motorola sbg6580 has four RJ-45 LAN ports, do you have your own RJ-45 WAN port router?

#8 Are there any computer(s) that are connected to your Motorola sbg6580 by wireless?
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.

#3 Is there a check mark next to Remote Config Management ?
There is No Remote Config Management Option in Advanced->Options

#4 Is there a check mark next to UPnP Enable ?
Yes

Also:
Ipsec PassThroug = Enabled
PPTP PassThrou = Enabled
Multicast Enable = Enabled

#6 What is the Hardware & Software version?
SBG6580-3.5.8.2-GA-00-488-NOSH

#7 Do you have your own RJ-45 WAN port router?
No
1 First port of the SBG6580 is connected to by My Netgear Gigabit Switch GS105

#8 Are there any computer(s) that are connected to your Motorola sbg6580 by wireless?
Ipads and iPhones are connected

Many thanks in advance



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

1 edit

said by grahama1970 :

#3 Is there a check mark next to Remote Config Management ?
There is No Remote Config Management Option in Advanced->Options

#1 Just so that we are on the same page:

a) If there is that option and that option is disabled, Good

b) If there not is that option, I have to wonder if remote control of the router is turned on by an outsider and they (for example your ISP) have remote control of it.

said by grahama1970 :

#4 Is there a check mark next to UPnP Enable ?
Yes

I wonder if your router has UPnP enabled on the WAN side.

»www.h-online.com/security/news/i···727.html

#1 Either:

a) Go to grc.com -> Services -> Shield's up.

b) Click on GRC's Universal Plug n'Play (UPnP) Exposure Test

#2 Or go to »upnp-check.rapid7.com/

If it is enabled on the WAN side, it is strongly recommend to turn off UPnP in the router.

said by grahama1970 :

#7 Do you have your own RJ-45 WAN port router?
No

If you did, I would of suggested setting the modem combo so that it does not handle the public IP and setting your own RJ-45 WAN port router to do so.

»[TWC] How to run a Motorola SBG6580 in Bridge mode..

**

Do you know to setup a Static IP on the computer that you want to host on, manually on that computer?

If not, it would help to know the OS and Version that is running on that computer.

For example, Windows XP.

OR it could be closed hardware & software system, like the Wii.

--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.