dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1779
share rss forum feed


Cartel
Premium
join:2006-09-13
Chilliwack, BC
kudos:2

[FireFox] Why is it so blurry when scrolling?

Why is it so blurry when scrolling?

Like when I'm scrolling in the forums here, I can hardly read anything until I stop scrolling.

Is it just me?



rfhar
The World Sport, Played In Every Country
Premium
join:2001-03-26
Buicktown,Mi

I do not have that problem and I can scroll so fast that I can not read.



firefoxuser

@centurytel.net
reply to Cartel

change setting gfx.content.azure.enabled to false.

This may help you depending on what version you have.



NotTheMama
What Would Earl Do?

join:2012-12-06
reply to Cartel

Smooth scrolling effect?


Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5
reply to Cartel

Use Auto Scroll not Smooth. (Options/advancedtab/general)



Cartel
Premium
join:2006-09-13
Chilliwack, BC
kudos:2
Reviews:
·TekSavvy DSL
·Shaw
·TELUS

said by Mele20:

Use Auto Scroll not Smooth. (Options/advancedtab/general)

said by firefoxuser :

change setting gfx.content.azure.enabled to false.

This may help you depending on what version you have.

I did both, much better thank you!


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
reply to Mele20

I just went to check my settings, and noticed that both are checked!

Should I be using one or the other, and not both? By the way, this is in Waterfox 18.0.1, and I believe the default setting.

--Brian

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5

Many years ago when Mozilla introduced autoscroll as an addon I was thrilled. I never liked smoothscroll. Then autoscroll eventually was made a part of Fx instead of being an extension.

I noticed recently that both are listed in Options. I don't recall seeing that in Fx 4 but it is in Fx 10 ESR. Smoothscroll was not checked on mine since I never used it.

I would use or the other. Experiment with yours and use what you like best.

Here's the difference:
»support.mozilla.org/en-US/kb/adv···browsing
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

Thanks for the page. I'll experiment with it and see what works best for me.


Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5

I just upgraded Fx 10 ESR to the current Fx 17 ESR and it honored most of my settings but it changed several settings. One thing it changed was it put a check mark by Smooth scrolling and Auto scrolling. I can't see having both checked. I unchecked smooth scrolling.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson



EthanDW

@xx.net.il
reply to Cartel

The problem occurs to me with firefox 19.0 but to the best of my knowledge for some people it began with version 17.

Seems like firefox automatically set gfx.content.azure.enabled to true and only changing it to false solved the problem for me.

Thanks for helping! Remember that the answer to a question of one person may be the solution for many other people even if they do not respond and perhaps even if they have a different version.