dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9308
share rss forum feed

mario02423

join:2004-06-09
Berwyn, IL
reply to ReignOfRain

Re: [Speed] Chicago speed changes

/removed - Safari and this forum suck.

mario02423

join:2004-06-09
Berwyn, IL
reply to ReignOfRain
said by ReignOfRain:

Would I have to do something to get the changes? Clicking reset to default than hitting reboot?

A simple reboot (from the wall) will grab the new config file if it is available


EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10
Sometimes the latter is needed. Try both, whatever works.


Paraniod

@comcast.net
Yeah, I bet there will be a lot of powercycling/resetting being done tonight/tomorrow....


AnonMan

@comcast.net
FYI if you are lazy like me and modem is on other side of the house just call the automated system, hit option 1 for trouble and hit the option to send a refresh signal

This will re-send config info and reboot the modem hah.

I thought was a link on the website also but couldn't find again.

That said, this sure seems like a good way to piss off someone you know that has service and you know they phone number lol.

aabaaf

join:2011-12-09
Wheaton, IL
reply to mario02423
Nothing yet here in Chicago. Some areas in CA, are reporting that they are, or are starting to see the change.


jkj860
The Final Frontier

join:2002-01-10
Valparaiso, IN
Rebooted modem and there it is.



DiffProbe release. January 2012. Build 1008.
Shaper Detection Module.

Connected to server 213.244.128.168.

Estimating capacity:
Upstream: 11164 Kbps.
Downstream: 124950 Kbps.

The measurement will take upto 2.5 minutes. Please wait.

Checking for traffic shapers:

Upstream: No shaper detected.
Median received rate: 10938 Kbps.

Downstream: No shaper detected.
Median received rate: 54544 Kbps.

Its like a cheeta with a jet pack on it's back!
--
I know you think you understand what you thought I said, but I am not sure you realize what you heard is not what I meant. Nixon

aabaaf

join:2011-12-09
Wheaton, IL
Reboot modem, making sure if you have a battery pack to remove it too. Once you reboot and let everything come back up the new speeds, if you were on Blast 25, are now 50 at least for myself here in Chicago Burbs.

boehmb

join:2003-04-21
Glenview, IL
reply to jkj860
Got the new speeds in Glenview

DanM64

join:2013-01-10
Mokena, IL
Reviews:
·Comcast
reply to andyross
Got it in the SW suburbs on the Romeoville headend! I'm on the Blast package.


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
reply to andyross
Not seeing a change here yet. I'm on Performance, so I figured I would see PowerBoost go away.

Below is a ShaperProbe output before I did any reboots

DiffProbe release. January 2012. Build 1008.
Shaper Detection Module.
 
Connected to server 4.71.251.175.
 
Estimating capacity:
Upstream: 4289 Kbps.
Downstream: 17288 Kbps.
 
The measurement will take upto 2.5 minutes. Please wait.
 
Checking for traffic shapers:
 
Upstream: Burst size: 3642-3722 KB;
Shaping rate: 2128 Kbps.
 
Downstream: No shaper detected.
Median received rate: 16912 Kbps.
 
For more information, visit: http://www.cc.gatech.edu/~partha/diffprobe
 
 

I then powered off my router (pfsense box), and then disconnected the ac power to my cable modem (Arris TM722G) and also removed the battery. Waited 1 full minute and then put the battery back in, and powered up the cable modem. Once things were up (all lights normal), I then powered up my PFSense box.

Here is the ShaperProbe results after doing that. As you can see, I'm still seeing both Upstream and Downstream shaping rates.

DiffProbe release. January 2012. Build 1008.
Shaper Detection Module.
 
Connected to server 38.106.70.149.
 
Estimating capacity:
Upstream: 4711 Kbps.
Downstream: 25266 Kbps.
 
The measurement will take upto 2.5 minutes. Please wait.
 
Checking for traffic shapers:
 
Upstream: Burst size: 6999-7091 KB;
Shaping rate: 2090 Kbps.
 
Downstream: Burst size: 8687-9196 KB;
Shaping rate: 15829 Kbps.
 
For more information, visit: http://www.cc.gatech.edu/~partha/diffprobe
 

I'll try again later today and let everyone know.

--Brian

--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail


SuperNet9
Go Ninja,Go Ninja Go..
Premium
join:2002-10-08
Schaumburg, IL
kudos:5
reply to andyross
I got my upgrade


ArrayList
netbus developer
Premium
join:2005-03-19
Brighton, MA
reply to Chris 313
the connection should be perfect at any price/tier.

slk2k
Harsh Light Of Truth

join:2002-12-05
Aurora, IL
reply to andyross
I am (was? - more on that later) on the Ultra Tier in Aurora, and after rebooting the modem, I am still at the same speeds. I believe I too am serviced off the romeoville center.

I did contact sales and 1) they confirmed blast in chicagoland is getting the new speed and 2) that I am currently showing as Blast tier (bill a few days ago shows Ultra). Will try again later on in the day (another modem reboot). I have a zoom docsis 3 "J" series modem connected to a pfsense firewall - all endpoints in my home network is GigE including the pfsense box so that's not the issue ...


nodwnld

@comcast.net
seems i got the upload side upgrade but still only downloading at 20mbps im on blast hanner park il

dniksich

join:2012-05-23
Gary, IN

1 edit
reply to andyross
Hummmm, I got the dl increase but my ul is the same



Checked my modem signals and noticed 2 of the 3 upstream channels show T4 timeout?

aabaaf

join:2011-12-09
Wheaton, IL
reply to andyross
Those on Performance will have to wait till later on to receive the upgrade, last I saw quoted was early April, although could happen sooner, then again could happen later. Only those on the previous Blast, and Extreme 50 tiers should see a change today, or soon, if there is a problem. The 105 tiers are supposed to go down to the old 50 price points, just like they did in the North East when they did same upgrade a year or so ago there.

mario02423

join:2004-06-09
Berwyn, IL
Yes, I got the Blast! upgrade today. Interesting, though, the modem doesn't show a new config file coming in.

»stage.results.speedtest.comcast.···1332.png

aabaaf

join:2011-12-09
Wheaton, IL
reply to andyross
As stated by others who received this last year in the NE, the names didn't change. Just the parameters. In Other Words, Blast is now 50, instead of 20/30, Extreme 50 is now 105, 105 is 105, same name, just changed the programming/gating to allow for the faster speeds. Easier that way for the systems. That way the sales, and other tech support teams don't have to learn new terms. They just need to know what the new speeds are for those names. Also the computer system itself at Comcast, it's easier for them to tell it that Blast now equals 50, than to create a hole either name, and get it properly added to all the packages, etc...... And not have people calling in saying, I used to have BLAST, but now I have speeds of negative 2, only to find out that the "new" speed name, that is now part of their Triple Play package doesn't want to play nicely, thus creating all kinds of TS nightmares.

mario02423

join:2004-06-09
Berwyn, IL
Good call, aabaaf See Profile, thanks for that!


EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10
reply to mario02423
said by mario02423:

Yes, I got the Blast! upgrade today. Interesting, though, the modem doesn't show a new config file coming in.

These days the modem speeds are no longer directly controlled at the modem level by the config file. The config files now point to the different speed configurations that exist on the CMTS. They can program any config file to point to whichever the desired provisioned speeds are for the particular subscriber. The naming convention of the boot file does not have to be changed.

dfxmatt

join:2007-08-21
Evanston, IL

1 edit
reply to andyross
also, for those of you who are on blast, there is a promotion of extreme @ blast price for 6 months. Not bad considering extreme will = 100mb down and how fast upstream (after the upgrade)?

For those of you who say you never paid the higher price, do you just call at the end of the promotion and ask immediately for whatever is the current promotion? Or do you have to get to retentions, etc?

mario02423

join:2004-06-09
Berwyn, IL
said by dfxmatt:

there is a promotion of extreme @ blast price for 6 months

The only promotion I've ever seen was Extreme 105 at 99.95/mo now, but it requires the install, and Extreme 50 for $79.95, but it requires some other service at regular price. I was looking at almost doubling my bill just to get Extreme 50 and the TV service that I already have.

andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL
reply to andyross
Latest ads I heard today said that they had doubled the speeds of their two fastest tiers, and "would soon increase speeds on our most popular tier by 60%." Unlike the other speeds, Performance is basically getting permanent Powerboost. I wonder if a reboot would even be required.

slk2k
Harsh Light Of Truth

join:2002-12-05
Aurora, IL
reply to slk2k
said by slk2k:

I am (was? - more on that later) on the Ultra Tier in Aurora, and after rebooting the modem, I am still at the same speeds. I believe I too am serviced off the romeoville center.

I did contact sales and 1) they confirmed blast in chicagoland is getting the new speed and 2) that I am currently showing as Blast tier (bill a few days ago shows Ultra). Will try again later on in the day (another modem reboot). I have a zoom docsis 3 "J" series modem connected to a pfsense firewall - all endpoints in my home network is GigE including the pfsense box so that's not the issue ...

6+ hours later - nada. Still on the Ultra Tier speeds. Will give it more time. Perhaps my part of Chicagoland just hasn't been rolled out to yet.


whfsdude
Premium
join:2003-04-05
Washington, DC
Reviews:
·Comcast
said by slk2k:

6+ hours later - nada. Still on the Ultra Tier speeds. Will give it more time. Perhaps my part of Chicagoland just hasn't been rolled out to yet.

When the speed upgrades were deployed in the NE, Ultra users got no speed increase. The two I knew ended up upgrading to Blast.


EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10
reply to slk2k
Double post.


EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10
reply to slk2k
said by slk2k:

6+ hours later - nada. Still on the Ultra Tier speeds. Will give it more time. Perhaps my part of Chicagoland just hasn't been rolled out to yet.

To my knowledge, when on Ultra, you need to actually change / upgrade your subscribed to speed tier otherwise you remain *grandfathered* in at 22/5.

asciirider
Premium
join:2000-07-25
Chicago, IL

1 edit
reply to nodwnld
Same here. Maybe because it's because I'm running wireless G? However when I try switching to N, only getting 750K downloads.

Both my router nad wireless adapter are N rated, however downstairs only has G, so I usually use mixed. I'd try from the RJ45, but that fried a year ago.




trebacz
Premium
join:2003-01-03
Mchenry, IL
reply to andyross
Looks like I'm there in McHenry, IL. Hit the reset on my ARRIS TM722 (did not remove battery or restart router). Ran shaperprobe (I'm on blast tier). Seeing upgraded speed as of a few moments ago...

DiffProbe release. January 2012.
Shaper Detection Module.

Connected to server 213.244.128.138.

Estimating capacity:
Upstream: 11157 Kbps.
Downstream: 93063 Kbps.

The measurement will last for about 2.5 minutes. Please wait.

Checking for traffic shapers:

Upstream: No shaper detected.
Median received rate: 10938 Kbps.

Downstream: No shaper detected.
Median received rate: 52938 Kbps.