dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9
share rss forum feed


sbconslt

join:2009-07-28
Los Angeles, CA
reply to StuartMW

Re: Java SE 7 Update 15 & Java SE 6 Update 41 released

Commence 3 pages of moaning / grieving.


sbconslt

join:2009-07-28
Los Angeles, CA
»www.oracle.com/technetwork/topic···892.html

5 remote exploits, 3 of which have CVSSv2 scores of 10.


Sith HMP
I Did What?
Premium
join:2004-04-25
Bloomington, IL
kudos:1
I'm confused. Under the affected versions portion it lists older versions and above as vulnerable. Does this mean if I install one of the older versions not listed that this newest nonsense going around will not affect me? Or, is version 7/15 fixing all of that?


sbconslt

join:2009-07-28
Los Angeles, CA

1 recommendation

7u15 and 6u41 are the new security baselines.

redwolfe_98
Premium
join:2001-06-11
kudos:1
Reviews:
·Time Warner Cable

1 recommendation

reply to Sith HMP
said by Sith HMP:

I'm confused. Under the affected versions portion it lists older versions and above as vulnerable. Does this mean if I install one of the older versions not listed that this newest nonsense going around will not affect me? Or, is version 7/15 fixing all of that?

in my opinion, if you are going to have java installed on your computer, you should install the latest version..

keeping everything up-to-date is part of keeping your computer secure..

slajoh01

join:2005-04-23
Oh great.....I just added Java 7 u13 to my OS image file.
And now another one. What a mess.


Sith HMP
I Did What?
Premium
join:2004-04-25
Bloomington, IL
kudos:1
reply to redwolfe_98
Yes I get that and I did install 7_15. I was just curious if the lower versions were indeed not affected by all of this recent mess.

SpHeRe31459
Premium
join:2002-10-09
Sacramento, CA
kudos:2

1 edit
said by Sith HMP:

Yes I get that and I did install 7_15. I was just curious if the lower versions were indeed not affected by all of this recent mess.

No what that security bulletin says is it affects all versions prior to 7u15, and then it lists the last version before today's release.

i.e. "JDK and JRE 7 Update 13 and earlier"

There are massive holes/exploits in any previous version, that Oracle keeps patching. So no you wouldn't want an older version.


Sith HMP
I Did What?
Premium
join:2004-04-25
Bloomington, IL
kudos:1
That's what I was after. Thank you.