dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2214
share rss forum feed


NYR 56
Premium
join:2000-12-05
Smithtown, NY

[Outlook] All Emails Disappeared This Morning

I'm connected to my outlook.com email account via EAS in Outlook 2013. As of this morning, everything disappeared except for the folder structure in my Outlook, although everything is retained on the website. I assumed this was a local problem, and have spent half the day trying to fix it, including uninstalling Office and redoing my Outlook profile. After still no success, I opened the Preview version of Outlook 2013 on an old laptop I hadn't used in a while and it too will not load the account.

Obviously, this is extremely frustrating, but at the very least, I'd like to ensure there is nothing wrong on my end. I find it odd that Outlook.com was in the news today as going official, and all of a sudden this happened. Does anyone have any further information? Thanks.



Kramer
Premium,Mod
join:2000-08-03
Richmond, VA
kudos:2

Click for full size
The support community had this bulletin.
Started at 1:52 and ended at 4:07pm. Might be related. Might want to leave a message on their support forum.
»answers.microsoft.com/en-us/wind···l?auth=1


NYR 56
Premium
join:2000-12-05
Smithtown, NY

Thanks for the post, although that doesn't seem to be directly related as my problem still exists. I did a chat with MS before and after he tried redoing my whole Outlook profile, he concluded that it's probably a server problem and is reporting it. I find it odd that I haven't seen many other people mention having a problem on various sites, but my account isn't loading on a second computer when I set it up. Hopefully it'll be fixed tomorrow.



Kramer
Premium,Mod
join:2000-08-03
Richmond, VA
kudos:2

Let us know how it goes.



NYR 56
Premium
join:2000-12-05
Smithtown, NY

Outlook ended up syncing all of a sudden in the afternoon of the next day. Apparently it was just a server side issue. I probably should have waited a day or two before wasting hours trying to fix it.