dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
90459
share rss forum feed

Bytezboy

join:2001-05-17
New York, NY
reply to alanisrox69

Re: Horrible youtube speeds

said by alanisrox69:

said by guppy_fish:

Have your buddy play the video and do a netstat in a command shell and get the IP's he is getting the content from, that will settle whats going on here

You do the same thing ... with the IP's we can find out what the difference is.

Not his buddy, but here.

(youtube clip)
Fios:
173.194.53.115

on RCN (cable):
207.172.195.204

Fios, doesn't load, buffers. On RCN, video loaded completely in under 30seconds.

Getting less than 150Kbytes/s.
--
75/35 Fios, Triple Play Extreme.
Expand your moderator at work

navyson

join:2011-07-15
Upper Marlboro, MD

1 edit
reply to AlanM

Re: Horrible youtube speeds

I have a Roku box and I used to watch alot of HD videos on its Youtube channel. Now, the youtube channel is basically useless because it buffers excessively and when it does play, it downgrades it to 240p which is unwatchable on TV. All other channels on the Roku including Netflix, Amazon, HBO Go plays perfectly in wonderful HD with no problems.

The same thing will happen to the new FIOS media server DVR with its youtube channel when it launches if the issue isn't resolved.


JWise1203

join:2003-02-28
Wilmington, DE
reply to AlanM

I am in Delaware and have been having issues since about November 2012. The streaming issues with Youtube have gotten progressively worse. Back in November I only had issues streaming at 720p or 1080p quality. For the past week or so I can't even stream in 240p!!

As suggested by others I have tweeted Verizon. I hope this can get in front of the right people so that whatever network/peer is responsible for this problem can resolve their issue.

Expand your moderator at work


JohnR

@verizon.net
reply to navyson

Re: Horrible youtube speeds

Thought it just me, it is completely random and can be the worst quality video, and still buffer on 280p.

Only thing to fix is to keep hitting reload until it find a connection or server that is fune.

Been having this for months, never bothered to make ticket, because i know how verizon support is, will say nothing wrong on their end and i must have a virus


Bytezboy

join:2001-05-17
New York, NY
reply to AlanM

Amazing I can max out my download at 84Mbit/s at 2am on this 1080p video:

»www.youtube.com/watch?v=gyaJ2cUX6K0


Their servers must be very close to my home.
--
75/35 Fios, Triple Play Extreme.

andyjai

join:2001-09-12
Rowland Heights, CA
reply to AlanM

I had youtube streaming problem during peak hours (1-2Mbps streaming from 5pm to 2am) for months. Then last month, my connections to various sites got serious slow down with package lost only during peak hours. I contacted verzion and they fixed the problem in about a week. Ever since they fixed the equipment problem, I have no problem with youtube any more. I can stream 20-50Mbps during peak hours.



Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24
Reviews:
·Verizon Online DSL
·Frontier Communi..
reply to guppy_fish

said by guppy_fish:

Its not a network issue within Verizon or Peering, its within Google and they could careless as its not a subscription service.

.

They do have the Pay Per View videos, but in the future they are going to be rolling out some Pay to View Channels as well on YouTube. Likely, that will be the key motivator to get these slow-downs to stop for good.

It also seems RCN, as mentioned above has their own on-network caching server. Doesn't seem like they just one either, a quick Google search turns up several that the use. That would certainly do it if they've spent the time and effort to make their own cache. A lot of high traffic places like Universities do the same thing.

StubbyinKCMO

join:2008-11-15
Kansas City, MO
reply to AlanM

Sorry guys as I just realized that this is the Verizon FIOS channel, but I found it while looking for how to fix my stupid YouTube buffering problems.

I found that firewall trick about blocking 206.111.0.0/16 and HOLY COW! It works wonderfully! Can now stream 1080p videos with NO buffering.

That Taylor Swift video wouldnt even load the 340p before and then I tried after the firewall block and BLAMMO. Loaded the whole 1080p in under about 30 seconds. For some reason most of the time when I try to watch videos it would only load up to the speaker icon for YouTube volume and then I have to sit and wait.

Hope you guys try that fix. It suuuure helped me out on TWC here in Kansas City.


navyson

join:2011-07-15
Upper Marlboro, MD

said by StubbyinKCMO:

Sorry guys as I just realized that this is the Verizon FIOS channel, but I found it while looking for how to fix my stupid YouTube buffering problems.

I found that firewall trick about blocking 206.111.0.0/16 and HOLY COW! It works wonderfully! Can now stream 1080p videos with NO buffering.

That Taylor Swift video wouldnt even load the 340p before and then I tried after the firewall block and BLAMMO. Loaded the whole 1080p in under about 30 seconds. For some reason most of the time when I try to watch videos it would only load up to the speaker icon for YouTube volume and then I have to sit and wait.

Hope you guys try that fix. It suuuure helped me out on TWC here in Kansas City.

Can you give us specific instructins on how you to this "firewall trick"

StubbyinKCMO

join:2008-11-15
Kansas City, MO

MrFuji posted it back on page 1 of this very thread.

You have to go into advanced settings for Windows Firewall and tell it to block that IP range.

Well, MrFuji posted up the link to Reddit, but he explained it as well. Just follow his directions or the ones on Reddit and you will be good to go. I have been looking for videos to watch now as its finally nice to watch them with OUT buffering issues.


JWise1203

join:2003-02-28
Wilmington, DE
reply to navyson

For Windows XP and higher:

1. Open Windows Firewall with Advanced Security through the Administrative Tools in the Control Panel
2. Click on New Rule link on the right Sidebar
3. Select Custom Rule
4. Leave All Programs selected, click next
5. Protocol type: All, click next
6. Select "These IP addresses" in the remote IP addresses section, click Add button
7. Paste: 206.111.0.0/16 into the box and click OK
8. Make sure Block This Connection is selected, click Next
9. Be sure Private and Public networks are checked (if Domain is listed, check it too), click Next
10. Name the rule. I used "Youtube Fix"
11. Click Finish
12. Test your connection with Youtube



shmee

join:2005-04-03
Phoenixville, PA
reply to AlanM

i just wanted to report that blocking the ip range previously posted by mrfuji worked for me.

all videos (both sd and hd) are zipping right along with no hiccups/buffering.

i'm on 75/35 in vho8.



Mike
Premium,Mod
join:2000-09-17
Pittsburgh, PA
kudos:1
reply to AlanM

That's just for Windows desktops though.

I'm sure if that IP is blocked at the router end, it would be nice.

I'll tinker with it when I get home.


nyrrule27

join:2007-12-06
Howell, NJ

1 recommendation

reply to navyson

»Why Is Everyone Having YouTube Streaming Issues?



Eddy120876

join:2009-02-16
Bronx, NY
reply to AlanM

Hey guys this was on the news the issue it looks like its coming from youtube directly not from your speed.



shmee

join:2005-04-03
Phoenixville, PA

1 edit
reply to Mike

said by Mike:

That's just for Windows desktops though.

I'm sure if that IP is blocked at the router end, it would be nice.

I'll tinker with it when I get home.

i actually blocked the ip range at my router. i'm running a linksys wrt320n with dd-wrt firmware and i used the following:

iptables -I FORWARD -s 192.168.1.0/24 -d 206.111.0.0/16 -j REJECT

of course, you have to substitute 192.168.1.0 with whatever gateway you're using. i can confirm that by blocking the ip range at the router level, youtube speeds were even fixed on my chromebook, not just my windows machines. haven't done much android testing yet, though. i tend not to watch too many videos on my phone.

edit: just for the sake of being thorough, i'm also gonna block 173.194.55.0/24 as that seems to be the other ip range folks are having trouble with.


Mike
Premium,Mod
join:2000-09-17
Pittsburgh, PA
kudos:1

I wanted to do on the router level so my iPad and other stuff would work good too. Might as well do it as upstream as I can go


navyson

join:2011-07-15
Upper Marlboro, MD

1 edit
reply to AlanM

I use a Trendnet WAP that powers all my wireless devices(laptop/Roku,cellphone). I assume I should be able to log into it and do the same thing?



bohratom
Jersey Shore is back again.

join:2011-07-07
Red Bank NJ

4 edits
reply to MrFujiKicker

I wonder if the entire network of FIOS is served by the same Google caching servers or if some IP networks vary?


clarknova156

join:2011-06-04
Poughkeepsie, NY
reply to AlanM

I had problems with Youtube for months like this (obviously we know why now).

I ended up getting a VPN service recently (VyprVPN) and all my Youtube problems VANISHED the moment I was connected to my VPN. It was amazing to say the least.

Now its at least good to know that Verizon and Youtube throttling traffic can be circumvented.

Even though blocking an IP seems to solve the problem , based off of Verizon's recent behavior towards its users I would recommend a fast VPN for real privacy and while it does cut into your speed some you get the peace of mind that you don't have to worry about being throttled by your ISP anymore.


hubrisnxs

join:2009-12-30
Fountain Valley, CA
kudos:1
reply to navyson

would you use the advanced filtering rules to do this in the Actiontec?

I found these instructions online »www.actiontec.com/products/info_···hp?pid=9



nycdave
Premium,MVM
join:1999-11-16
Melville, NY
kudos:14
reply to clarknova156

Verizon isn't throttling anything, including YouTube - do some research before making such an accusation....


navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM

Played 1080p videos all day at work today with no problems.

Going home now to struggle playing a 240p video on my massive 50/25 Fios connection.

Not good.

Expand your moderator at work


bohratom
Jersey Shore is back again.

join:2011-07-07
Red Bank NJ

1 recommendation

Re: Horrible youtube speeds

said by clarknova156:

Most would find that conclusively to mean that the ISP they are using is actively involved in some way with the issue.

Im glad Im not "Most"....

hubrisnxs

join:2009-12-30
Fountain Valley, CA
kudos:1
reply to shmee

did you guys Follow Jwise instructions?

JWise1203

join:2003-02-28
Wilmington, DE
reply to navyson
For Windows XP and higher:

1. Open Windows Firewall with Advanced Security through the Administrative Tools in the Control Panel
2. Click on New Rule link on the right Sidebar
3. Select Custom Rule
4. Leave All Programs selected, click next
5. Protocol type: All, click next
6. Select "These IP addresses" in the remote IP addresses section, click Add button
7. Paste: 206.111.0.0/16 into the box and click OK
8. Make sure Block This Connection is selected, click Next
9. Be sure Private and Public networks are checked (if Domain is listed, check it too), click Next
10. Name the rule. I used "Youtube Fix"
11. Click Finish
12. Test your connection with Youtube

Expand your moderator at work

clarknova156

join:2011-06-04
Poughkeepsie, NY
reply to hubrisnxs

Re: Horrible youtube speeds

The setup is different in Windows 7 as the Windows Firewall with Advanced Security layout is different. I believe I figured it out but Youtube still buffers horribly unless I activate my VPN.