dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
91550
share rss forum feed


bohratom
Jersey Shore is back again.

join:2011-07-07
Red Bank NJ

4 edits
reply to MrFujiKicker

Re: Horrible youtube speeds

I wonder if the entire network of FIOS is served by the same Google caching servers or if some IP networks vary?


clarknova156

join:2011-06-04
Poughkeepsie, NY
reply to AlanM

I had problems with Youtube for months like this (obviously we know why now).

I ended up getting a VPN service recently (VyprVPN) and all my Youtube problems VANISHED the moment I was connected to my VPN. It was amazing to say the least.

Now its at least good to know that Verizon and Youtube throttling traffic can be circumvented.

Even though blocking an IP seems to solve the problem , based off of Verizon's recent behavior towards its users I would recommend a fast VPN for real privacy and while it does cut into your speed some you get the peace of mind that you don't have to worry about being throttled by your ISP anymore.


hubrisnxs

join:2009-12-30
Fountain Valley, CA
kudos:2
reply to navyson

would you use the advanced filtering rules to do this in the Actiontec?

I found these instructions online »www.actiontec.com/products/info_···hp?pid=9



nycdave
Premium,MVM
join:1999-11-16
Melville, NY
kudos:16
reply to clarknova156

Verizon isn't throttling anything, including YouTube - do some research before making such an accusation....


navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM

Played 1080p videos all day at work today with no problems.

Going home now to struggle playing a 240p video on my massive 50/25 Fios connection.

Not good.

Expand your moderator at work


bohratom
Jersey Shore is back again.

join:2011-07-07
Red Bank NJ

1 recommendation

Re: Horrible youtube speeds

said by clarknova156:

Most would find that conclusively to mean that the ISP they are using is actively involved in some way with the issue.

Im glad Im not "Most"....

hubrisnxs

join:2009-12-30
Fountain Valley, CA
kudos:2
reply to shmee

did you guys Follow Jwise instructions?

JWise1203

join:2003-02-28
Wilmington, DE
reply to navyson
For Windows XP and higher:

1. Open Windows Firewall with Advanced Security through the Administrative Tools in the Control Panel
2. Click on New Rule link on the right Sidebar
3. Select Custom Rule
4. Leave All Programs selected, click next
5. Protocol type: All, click next
6. Select "These IP addresses" in the remote IP addresses section, click Add button
7. Paste: 206.111.0.0/16 into the box and click OK
8. Make sure Block This Connection is selected, click Next
9. Be sure Private and Public networks are checked (if Domain is listed, check it too), click Next
10. Name the rule. I used "Youtube Fix"
11. Click Finish
12. Test your connection with Youtube

Expand your moderator at work

clarknova156

join:2011-06-04
Poughkeepsie, NY
reply to hubrisnxs

Re: Horrible youtube speeds

The setup is different in Windows 7 as the Windows Firewall with Advanced Security layout is different. I believe I figured it out but Youtube still buffers horribly unless I activate my VPN.

Expand your moderator at work

hubrisnxs

join:2009-12-30
Fountain Valley, CA
kudos:2

Re: Horrible youtube speeds

Did you do both subnets or just one?

206.111.0.0/16 & the 173.194.55.0/24 ?


ArizonaSteve

join:2004-01-31
Apache Junction, AZ
reply to clarknova156

It has nothing to do with Windows 7. I don't have any problems streaming even 4K HD files from Youtube unless I go above 1080P, whatever that is, using Win 7 and I'm just on Century Link DSL, no fancy FIOS or anything like that.


hubrisnxs

join:2009-12-30
Fountain Valley, CA
kudos:2

you're right it doesn't have anything to do with win 7.


clarknova156

join:2011-06-04
Poughkeepsie, NY
reply to ArizonaSteve

I didn't mean it was all Windows 7's fault is just the setup guide people are using differs from how its setup in Windows 7. I believe that the instructions provided in this thread are for Windows XP or perhaps Vista but when I opened the advanced Windows Firewall options I had to mess around a bit to figure it out.

I'll do that second subnet right now Hubrisnxs and hopefully that'll work. Thanks for the help , appreciate it.


navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM

Can someone post the instructions for Windows 7. The instructions above does not apply to Windows 7.

Thanks.



Mike
Premium,Mod
join:2000-09-17
Pittsburgh, PA
kudos:1
reply to AlanM

Don't do it per machine, that's mundane.

Do it at the Actiontec level.

»www.reddit.com/r/technology/comm···/c8ll8oy
--
"If something about the human body disgusts you, complain to the manufacturer" - Lenny Bruce
What this country needs is a good five dollar plasma weapon.


navyson

join:2011-07-15
Upper Marlboro, MD

said by Mike:

Don't do it per machine, that's mundane.

Do it at the Actiontec level.

»www.reddit.com/r/technology/comm···/c8ll8oy

I use the Trendnet Wireless Access Point for my wireless(Wireless on Actiontech is turned off). Do I have to change the settings on the Trendnet as well?


sharkpedal

join:2005-05-04
PA

Firewalled the 206 addy here in southeastern PA & works much better now


Bytezboy

join:2001-05-17
New York, NY
reply to hubrisnxs

said by hubrisnxs:

Did you do both subnets or just one?

206.111.0.0/16 & the 173.194.55.0/24 ?

Both to be safe. I just added them to the Actiontec, let's hope for the best.

Edit: on the reddit link, shouldn't it be:

Enter 206.111.0.0 in the From IP Address
Enter 206.111.255.255 in the To IP Address

to cover 206.111.0.0/16 ?
--
75/35 Fios, Triple Play Extreme.

Bytezboy

join:2001-05-17
New York, NY

Seems like blocking those 2 IP range doesn't help. The 1080p video below is crawling at less than 30kbytes/s

»www.youtube.com/watch?v=ALF-4ubvhzQ


How is it loading for you guys?
--
75/35 Fios, Triple Play Extreme.

JWise1203

join:2003-02-28
Wilmington, DE

Blocking at both device and router level did not work for me either.



Eebobb
Premium
join:2003-11-13
Floral Park, NY
reply to Bytezboy

At first it started downloading slow so I refreshed the video and it downloaded in about 5 minutes. Here is a graph to show the speeds in kbps. I'm on 150mb package on wireless so it pprobably would have went faster wired.

navyson

join:2011-07-15
Upper Marlboro, MD

2 edits
reply to Mike

said by Mike:

Don't do it per machine, that's mundane.

Do it at the Actiontec level.

»www.reddit.com/r/technology/comm···/c8ll8oy

I seem to have some luck after I updated the settings within my actiontech router based on the instructions in the link.

My youtube videos now play in HD with no buffering. Youtube now works great on my laptop, desktop and the youtube channel on my roku box. I will still monitor it over the next couple of days.

I used to use Trendnet WAP for my wireless. However, I wasn't sure how to update my Trendnet WAP with the settings and thus(for now) disconnected my Trendnet and I am back to using the Actiontech Router wireless.

The only difference being the actiontech is wireless G and the Trendnet was wireless n. No biggie however as long as my youtube now works and it does.


bohratom
Jersey Shore is back again.

join:2011-07-07
Red Bank NJ

2 edits
reply to Bytezboy

said by Bytezboy:

Edit: on the reddit link, shouldn't it be:

Enter 206.111.0.0 in the From IP Address
Enter 206.111.255.255 in the To IP Address

to cover 206.111.0.0/16 ?

Better to select IP Network 206.111.0.0 with a subnet of 255.255.0.0 as it will use less memory in the routing table then having multiple IP's entered. Of course if this is the only network you are blocking then memory will not be an issue and more directed to users that have alot of IP's being blocked.


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:31
reply to navyson

said by navyson:

I used to use Trendnet WAP for my wireless. However, I wasn't sure how to update my Trendnet WAP with the settings and thus(for now) disconnected my Trendnet and I am back to using the Actiontech Router wireless.

If you're using the LAN-to-LAN configuration (Trade-offs FAQ option #3), the firewall settings only need to be applied in the Actiontec.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.


Gary A

join:2008-03-02
Odessa, FL

Quick question to verify - when setting this rule in the Actiontec, I assume it only needs to be on the incoming traffic side, correct?


navyson

join:2011-07-15
Upper Marlboro, MD

said by Gary A:

Quick question to verify - when setting this rule in the Actiontec, I assume it only needs to be on the incoming traffic side, correct?

Yes. Only incoming.


danclan

join:2005-11-01
Midlothian, VA

If you are going to follow the firewall rule guide on Reddit be sure to set your packets to DROP not reject -this keeps your router from even acknowledging the packets back to the source, and you can simply set the rule under Home/office since it blocks for all active interfaces.

Also the range of address need to be:

173.194.55.0 in the From IP Address

173.194.55.255 in the To IP Address

206.111.0.0 in the From IP Address

206.111.255.255 in the To IP Address

the poster had the incorrect range specified since it's a /16 mask on 206.111.0.0/16

And has been stated before you can also just choose to use HTML5 at »www.youtube.com/html5 and join the test.


lijacobs

join:2010-07-30
Lawrence, NY
kudos:1
Reviews:
·Verizon FiOS
reply to Bytezboy

said by Bytezboy:

(youtube clip)
is it loading for you guys?

Works great here; I never have trouble with any streaming video, no matter what time of day.