dslreports logo
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
92533
share rss forum feed

knarf829

join:2007-06-02
kudos:1
reply to navyson

Re: Horrible youtube speeds

Whichever one your neighbors are not using. There's no difference between them except congestion on each around you.

I used Wigle for Android on my phone to determine who was using what.

navyson

join:2011-07-15
Upper Marlboro, MD
said by knarf829:

Whichever one your neighbors are not using. There's no difference between them except congestion on each around you.

I used Wigle for Android on my phone to determine who was using what.

I am looking at the playstore now. Is the app called Wigle wifi wardriving?

knarf829

join:2007-06-02
kudos:1
Yes.

Smerk

join:2000-12-22
Howard Beach, NY
Reviews:
·Verizon FiOS
reply to navyson
said by navyson:

said by knarf829:

Whichever one your neighbors are not using. There's no difference between them except congestion on each around you.

I used Wigle for Android on my phone to determine who was using what.

I am looking at the playstore now. Is the app called Wigle wifi wardriving?

This is one I use. I think you will find it helpful.

»play.google.com/store/apps/detai ··· analyzer

navyson

join:2011-07-15
Upper Marlboro, MD
reply to knarf829
said by knarf829:

Yes.

Great. I have been on channel 11 like all my neighbors. I am going to change it to channel 6.

knarf829

join:2007-06-02
kudos:1
reply to Smerk
said by Smerk:

This is one I use. I think you will find it helpful.

»play.google.com/store/apps/detai ··· analyzer

Ooh - that one's prettier.

Smerk

join:2000-12-22
Howard Beach, NY
Reviews:
·Verizon FiOS
reply to bohratom
said by bohratom:

said by Bytezboy:

Edit: on the reddit link, shouldn't it be:

Enter 206.111.0.0 in the From IP Address
Enter 206.111.255.255 in the To IP Address

to cover 206.111.0.0/16 ?

Better to select IP Network 206.111.0.0 with a subnet of 255.255.0.0 as it will use less memory in the routing table then having multiple IP's entered. Of course if this is the only network you are blocking then memory will not be an issue and more directed to users that have alot of IP's being blocked.

This was what I did and so far I notice vast improvement on youtube.

navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM
After I update the ranges and change the channel, do I need to reboot my router and laptop for the changes to set in and my youtube to work flawlessly?

knarf829

join:2007-06-02
kudos:1
Shouldn't. Check Wigle to make sure it's broadcasting on the new channel.

Smerk

join:2000-12-22
Howard Beach, NY
Reviews:
·Verizon FiOS
reply to navyson
said by navyson:

After I update the ranges and change the channel, do I need to reboot my router and laptop for the changes to set in and my youtube to work flawlessly?

If you did it in the router just reboot the router for good measure and dont expect flawless but it has been a vast improvement for me so far.


bohratom
Jersey Shore is back again.

join:2011-07-07
Red Bank NJ
reply to Smerk
said by Smerk:

said by bohratom:

Better to select IP Network 206.111.0.0 with a subnet of 255.255.0.0 as it will use less memory in the routing table then having multiple IP's entered. Of course if this is the only network you are blocking then memory will not be an issue and more directed to users that have alot of IP's being blocked.

This was what I did and so far I notice vast improvement on youtube.

I tried blocking both 206.11.0.0/16 and 173.194.55.0/24 and still hit or miss on the transfer speeds. Hopefully someone will have more slow google caching servers to add to the block.

Smerk

join:2000-12-22
Howard Beach, NY
Reviews:
·Verizon FiOS
reply to knarf829
said by knarf829:

said by Smerk:

This is one I use. I think you will find it helpful.

»play.google.com/store/apps/detai ··· analyzer

Ooh - that one's prettier.

LOL I liked the look of it alot when I was looking at the different apps.

navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM
I have been tinking around with the various suggestions by folks here.

The only solution that works for me is the one posted on the Reddit link to update the Actiontech Router.
»www.reddit.com/r/technology/comm ··· /c8ll8oy

Youtube now plays great(and in HD) on my desktop, laptop and roku box with no buffering.

For us here, that is great. Most nontech folks will not feel comfortable adjusting setting within their router.

Verizon/Google need to work on a permanent solution to this issue.


Vamp
5c077
Premium
join:2003-01-28
MD
kudos:1
reply to AlanM
Youtube is playing fine for me at the moment (10PM) .. I didn't block any ranges or make any changes. I'm sure it is temporary and not actually fixed.
--
75/35 FIOS || MSN Msgr: scott001^gmail_com

navyson

join:2011-07-15
Upper Marlboro, MD
said by Vamp:

Youtube is playing fine for me at the moment (10PM) .. I didn't block any ranges or make any changes. I'm sure it is temporary and not actually fixed.

You should try a couple 1080p videos and see what happens.

alanisrox69

join:2005-03-29
LHV, PA
reply to Vamp
said by Vamp:

Youtube is playing fine for me at the moment (10PM) .. I didn't block any ranges or make any changes. I'm sure it is temporary and not actually fixed.

Stil broken here. Didn't block any IPs.

Clicked "featured" 1080p video:
»www.youtube.com/user/undercovert ··· Rz3Surtk

buffers and stops.
--
CHECK YOUR FSLC TAXES!!!

alanisrox69

join:2005-03-29
LHV, PA
Interestingly.... tried to watch this on my SmartHub TV the other night and would not buffer. But it loaded just fine now.... maybe they're trying to fix it?:

»www.youtube.com/watch?v=s0kqobQR ··· qobQRcUo

--
CHECK YOUR FSLC TAXES!!!


Vamp
5c077
Premium
join:2003-01-28
MD
kudos:1
reply to alanisrox69
said by alanisrox69:

said by Vamp:

Youtube is playing fine for me at the moment (10PM) .. I didn't block any ranges or make any changes. I'm sure it is temporary and not actually fixed.

Stil broken here. Didn't block any IPs.

Clicked "featured" 1080p video:
»www.youtube.com/user/undercovert ··· Rz3Surtk

buffers and stops.

That's strange, that video isnt playing right, but other 1080p videos I couldn't even stream at 240p for past weeks is now buffering rapidly across and pulling high bandwidth. Maybe they are atleast trying to fix it, one segment at a time.

I wish Verizon, Google, or some other network would admit fault and let is in on what is being done to correct it.
--
75/35 FIOS || MSN Msgr: scott001^gmail_com

mikev
Premium
join:2002-05-04
Leesburg, VA
Reviews:
·Comcast
·Verizon FiOS
reply to AlanM
I blocked the two subnets on my router last night... on my computer, it was much improved (I watched a number of clips in 720p HD with no problem, and one in 1080p HD with only minor issues at the start), but on my cell phone, it was still slow.

The phone looked to be using a different /24 subnet, which unfortunately also has LOTS of other Google services for Android devices, so I don't think I can block that one and still expect my phone to work reliably on my WiFi network then.

FWIW, I used Reject rather than Drop, for both of the blocked subnets.

FiOS MDU with 30/5 via VDSL.

DrexelBrookA

join:2011-03-24
Drexel Hill, PA

1 recommendation

reply to AlanM
Hey gang, I had a great back-and-forth with the Twitter reps over the last few days.

I tried pretty much everything suggested here, from the Firewall settings on the Actiontec to the DNS settings - all to no avail. All sites that streamed video were pretty much crawling, even at low resolution.

I related all of this to them, we ran some tests, but most of all they've acknowledged that they're aware of YouTube being an issue with the FiOS community ("The YouTube issue is pretty huge, they aren't allotting enough bandwidth for Verizon's traffic, we're working on a resolution."), and they were actually pretty understanding and sympathetic.

We noted that via Ethernet I was able to stream MUCH better from other sites that were stuttering (HBOGO, Hulu, for example), so they're upgrading me from my current Gen2 Actiontec to a Gen3.

I'll let you guys know if I see any improvement.

hubrisnxs

join:2009-12-30
Fountain Valley, CA
kudos:3
reply to AlanM
surprised those settings didn't help, they have helped SO many others.

Smerk

join:2000-12-22
Howard Beach, NY
Reviews:
·Verizon FiOS
said by hubrisnxs:

surprised those settings didn't help, they have helped SO many others.

While helpful this is by far not optimal, I have all of it blocked in the router and its still no where near acceptable but its at least usable. Its quite annoying and really makes me hope something comes along to rival youtube.

Zores

join:2002-02-24
New Milford, NJ
I'm on 150 Mbps and this really makes me angry. I've done the same ip range filtering and it doesn't really help.


bohratom
Jersey Shore is back again.

join:2011-07-07
Red Bank NJ

2 edits
said by Zores:

I'm on 150 Mbps and this really makes me angry. I've done the same ip range filtering and it doesn't really help.

Zores Im in Jersey like you and also have not seen any improvement blocking those 2 IP networks. Ive noticed other FIOS users from Jersey also have not seen any improvement. The folks seeing improvement must have IP's that google is source routing to the slow caching youtube servers thus they notice a speed increase when they block them. Hopefully none of this will be needed once Google improves their peering with Verizon.


Chris123NT

join:2001-11-24
Nesconset, NY
Reviews:
·Verizon FiOS
reply to AlanM
It really is sad having such a fast connection and yet my video streaming experience is no better than it was 15 years ago.

But my internet connection is something along the lines of 100x faster.

navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM
Not sure what is happening tonight. My so called fix yesterday is back to being slow poke tonight

I am not happy at all.

alanisrox69

join:2005-03-29
LHV, PA
reply to AlanM
I didn't apply any fixes, but the videos that were loading "ok" for me last night have turned into a crawl again.

Even a 480p video, couldn't watch it. Turned off WiFi on my phone and used AT&T 4G (non-LTE) and it loaded fine!

Come on Verizon/Google, fix this!!!!
--
CHECK YOUR FSLC TAXES!!!


Vamp
5c077
Premium
join:2003-01-28
MD
kudos:1
reply to navyson
said by navyson:

Not sure what is happening tonight. My so called fix yesterday is back to being slow poke tonight

I am not happy at all.

What happen was a coincidence... It had nothing to do with your "fix", youtube was working good at the time you posted that (see my post below yours).
--
75/35 FIOS || MSN Msgr: scott001^gmail_com


cableties
Premium
join:2005-01-27
Add me to that group of "did the port range block" to my Actiontec and still slow You Tube. Starts off fine then 12-15sec into video...caching...loading....
Odd that it isn't as bad on my computer compared to my Xbox Live.
--
Splat

navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM
It is a shame that youtube works great while at work(including 1080p videos) and it is crappy at home on my fat FIOS pipe.