dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
91806
share rss forum feed

Clodas

join:2009-01-13
Boston, MA
reply to Max Greene

Re: Horrible youtube speeds

I am relatively new to FiOS, I've been a customer since 6/2012 in the Winchester, MA area. I don't think this is fixed, I am still unable to watch youtube videos at 240p. If I run a speedtest I get 80Mbps down and 35Mbps up. Everything else is blazing fast, but go to youtube, and its slower than a 14k modem. The only way around this is to shutwifi on my iOS devices to connect to the LTE network or came by computers connect to my iPhone's hotspot to watch a youtube video.

The fact that this has been happening for years (per online forums) troubles me and tempting me to change carriers when my contract is up this summer. Its a shame considering how great the rest of the service has been.

navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM
I am here at work today and youtube plays great even 1080P video with absolutely no buffering.

Youtube plays great on my Verizon Wireless cellphone(1080p) as well.

Verizon/Google/Youtube need to work on an resolution. For Verizon, its not enough to just say its Youtube problem. Work with them to solve the issue.

Issue is more prevalent on Verizon than on any other ISP.

This past summer during the Olympics, I was able to watch Live streaming youtube events at 1080p with no problems. Fast forward a few months, and sometimes 240p is a struggle.

There is more to the story. Why can't we have an official communication from Verizon.

alanisrox69

join:2005-03-29
LHV, PA
reply to AlanM
Experiencing the same problem here. Obviously YouTube/Google is doing this on purpose. Google Fiber vs Verizon Fiber.
--
CHECK YOUR FSLC TAXES!!!


birdfeedr
Premium,MVM
join:2001-08-11
Warwick, RI
kudos:9
reply to birdfeedr
At approx. 18:00 (a few minutes both sides), pktstat shows video feed coming from 173.194.7.178.
One video tested, only one hiccup on a 240p feed.

173.194.53.181 @ 480p
208.117.240.42 @ 1080p
173.194.63.43 @ 720p with buffer problems, also at 240p

Looks like 1080p is sourced from 208.x, others from 173.x, which is different than this morning from 74.x

Look for the pattern.


Mike
Premium,Mod
join:2000-09-17
Pittsburgh, PA
kudos:1
reply to AlanM
Youtube blows hard in Pittsburgh on FiOS.

I move over to neighbor's Comcast connection and it loads reasonably fine.

guppy_fish
Premium
join:2003-12-09
Lakeland, FL
kudos:3
Reviews:
·Verizon FiOS

1 recommendation

reply to birdfeedr
Click for full size
Google Internal Choke
said by birdfeedr:

At approx. 18:00 (a few minutes both sides), pktstat shows video feed coming from 173.194.7.178.
One video tested, only one hiccup on a 240p feed.

173.194.53.181 @ 480p
208.117.240.42 @ 1080p
173.194.63.43 @ 720p with buffer problems, also at 240p

Looks like 1080p is sourced from 208.x, others from 173.x, which is different than this morning from 74.x

Look for the pattern.

the 173 ip's are Google, the 208 is YouTube on whois

If you tracert to 173.194.63.43, it clear its within Google's network the overload, its before the peering point hits Verizon

216.239.46.251 looks to be an internal to Google choke point

I bet if someone on Comcast does some netstats there going to find the content is cached, not on the Google network

navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM
After watching great youtube videos at work today with no problems(1080p), I come home to my fabulous 50/25 FIOS connection and I can't even stream at a video at 360p. What is hell is going on here.?

I can't take this anymore.

I called my buddy who has Comcast a 12/1 connection and he played the same exact video and it plays perfectly on his comcast connection.

knarf829

join:2007-06-02
kudos:1
said by navyson:

After watching great youtube videos at work today with no problems(1080p), I come home to my fabulous 50/25 FIOS connection and I can't even stream at a video at 360p. What is hell is going on here.?

I can't take this anymore.

It's almost like complaining anonymously about it here every day is having no effect on getting it resolved. Weird.

knarf829

join:2007-06-02
kudos:1

2 edits
reply to guppy_fish
said by guppy_fish:

I bet if someone on Comcast does some netstats there going to find the content is cached, not on the Google network

^^^^^^^^^^^
DING DING DING - We have a winner!

(And by "we have a winner" I really mean "I don't know if this is really the right answer, but doing actual research and testing will get us a lot closer to the right answer than anything else will")

DrexelBrookA

join:2011-03-24
Drexel Hill, PA
reply to AlanM
I'm also experiencing this issue (just moved to 19064).

Any solutions?

guppy_fish
Premium
join:2003-12-09
Lakeland, FL
kudos:3
Reviews:
·Verizon FiOS
reply to navyson
said by navyson:

I called my buddy who has Comcast a 12/1 connection and he played the same exact video and it plays perfectly on his comcast connection.

Have your buddy play the video and do a netstat in a command shell and get the IP's he is getting the content from, that will settle whats going on here

You do the same thing ... with the IP's we can find out what the difference is.

ejeanmaire

join:2010-12-01
Rockville, MD
reply to AlanM
Same issue here... It's been bad for a couple months now. I thought perhaps it was just my line, but I couldn't find any other real issues other than youtube.

navyson

join:2011-07-15
Upper Marlboro, MD
reply to knarf829
said by knarf829:

said by guppy_fish:

I bet if someone on Comcast does some netstats there going to find the content is cached, not on the Google network

^^^^^^^^^^^
DING DING DING - We have a winner!

(And by "we have a winner" I really mean "I don't know if this is really the right answer, but doing actual research and testing will get us a lot closer to the right answer than anything else will")

I really do not care if its cached or not, all I know that is that I can't watch most videos reasonably well.

alanisrox69

join:2005-03-29
LHV, PA
reply to guppy_fish
said by guppy_fish:

Have your buddy play the video and do a netstat in a command shell and get the IP's he is getting the content from, that will settle whats going on here

You do the same thing ... with the IP's we can find out what the difference is.

Not his buddy, but here.

»www.youtube.com/watch?v=vNoKguSdy4Y

1080p
on Fios:
173.194.53.115

on RCN (cable):
207.172.195.204

Fios, doesn't load, buffers. On RCN, video loaded completely in under 30seconds.
--
CHECK YOUR FSLC TAXES!!!

knarf829

join:2007-06-02
kudos:1
Watched the video in 1080p on FiOS no problem. Entire video loaded in about 20 seconds.

alanisrox69

join:2005-03-29
LHV, PA
said by knarf829:

Watched the video in 1080p on FiOS no problem. Entire video loaded in about 10 seconds.

Probably because I already cache'd it on the Verizon network.
--
CHECK YOUR FSLC TAXES!!!

navyson

join:2011-07-15
Upper Marlboro, MD
reply to alanisrox69
said by alanisrox69:

said by guppy_fish:

Have your buddy play the video and do a netstat in a command shell and get the IP's he is getting the content from, that will settle whats going on here

You do the same thing ... with the IP's we can find out what the difference is.

Not his buddy, but here.

(youtube clip)
Fios:
173.194.53.115

on RCN (cable):
207.172.195.204

Fios, doesn't load, buffers. On RCN, video loaded completely in under 30seconds.

Glad for confirming that we have a FIOS/youtube problem. Time for Verizon and their cohorts here stop denying that there is a problem.

navyson

join:2011-07-15
Upper Marlboro, MD
reply to knarf829
said by knarf829:

Watched the video in 1080p on FiOS no problem. Entire video loaded in about 20 seconds.

I tried playing the video in 1080p on my 50/20 connection and it is not playing in its entirety. It just stops, buffers and starts again.

At work, I don't have a problem playing these videos.

navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM
I would suggest that every who posts here who are experiencing problems also post over at the Verizon FIOS forums. Hopefully, Verizon monitor its own forums and hopefully, something can be done to rectify the problem soon.

There is already a thread regarding youtube slowness

»forums.verizon.com/t5/FiOS-Inter···p/316367

alanisrox69

join:2005-03-29
LHV, PA
reply to AlanM
I just tweeted this thread to @VerizonFiOS as well

nyrrule27

join:2007-12-06
Howell, NJ
reply to navyson
have you called into tech support to report the problem. if tyou dont call in they arent going to help you from here. or try posting the info in the verizon direct forum

navyson

join:2011-07-15
Upper Marlboro, MD
said by nyrrule27:

have you called into tech support to report the problem. if tyou dont call in they arent going to help you from here. or try posting the info in the verizon direct forum

The problem isn't just affecting me. As you can see, the problem is affecting many FIOS customers all over the US and there is already a FIOS internet forum on the Verizon website on this issue.

nyrrule27

join:2007-12-06
Howell, NJ
but vz isnt going to do anything unless you call in

alanisrox69

join:2005-03-29
LHV, PA
said by nyrrule27:

but vz isnt going to do anything unless you call in

Just tweet about it. Enough Tweets, media will pick it up, and then Verizon will fix it.
--
CHECK YOUR FSLC TAXES!!!

navyson

join:2011-07-15
Upper Marlboro, MD
reply to nyrrule27
said by nyrrule27:

but vz isnt going to do anything unless you call in

If you read the thread in the link, lot of users there are also complaining.

About two or more users who called Verizon were asked to pay a $89.99 fee by Verizon to troubleshoot the issue. WTF

We need to let the editor of this website be aware of the issue so that he can put it on the front page of DSL Reports and I guarantee you, this will be picked up by other media and hopefully light the fire under Verizon/google to solve this issue.
Expand your moderator at work

guppy_fish
Premium
join:2003-12-09
Lakeland, FL
kudos:3
Reviews:
·Verizon FiOS
reply to alanisrox69

Re: Horrible youtube speeds

said by alanisrox69:

Not his buddy, but here.

(youtube clip)
Fios:
173.194.53.115

on RCN (cable):
207.172.195.204

Fios, doesn't load, buffers. On RCN, video loaded completely in under 30seconds.

The RCN is caching the content ( 207.172.195.204 is an RCN IP )... that's why it works

Verizon is not doing any caching ( and they don't ) for any content from anyone, at least for the wireline network

Hopefully someone will get a Comcast IP when playing to verify, this pretty much ends this thread.

The slow downs are within Google, the larger cable networks ( and probably Verizon wireless ) all Cache Google/UTube, comcast is about 9X larger in customers than Verizon DSL / FIOS.

Its not a network issue within Verizon or Peering, its within Google and they could careless as its not a subscription service.

.
Expand your moderator at work

navyson

join:2011-07-15
Upper Marlboro, MD
reply to AlanM

Re: Horrible youtube speeds

RCN was smart enough to cache their content so that their users can have a pleasant experience using the entire web. Maybe Verizon should do the same you think? Stop making excuses for Verizon.