dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
649
share rss forum feed


Freddy
Premium
join:2005-05-17
Arlington, VA
kudos:2

System Repair Disk Won't Boot--Why

Click for full size
Click for full size
Click for full size
Hi,

I make periodic Windows 8 backups using its built-in feature for this function. I also make the System Repair Disk. See my first image.

Yesterday, I tested the backup function to see whether it worked, having never used it. I have a UEFI BIOS. See the picture of my hard drives as shown in Disk Management. Arrow points to the UEFI partition.

To start the backup process, I entered BIOS and selected the Boot option to boot from the CD/DVD ROM drive. See the picture showing the #1 Boot options in my UEFI BIOS.

I put the System Repair Disk in the CD/DVD ROM drive, saved the boot option shown, in picture, and exited BIOS. The next screen gave me an error (paraphrase) "No boot disk found. Insert a valid boot device and press any key to continue."

I tried it several times with the same result. I even made a new repair disk and tried it again. The new disk wouldn't boot because it is not a boot disk.

I then put my Windows 8 system disk in the CD/DVD ROM drive and it booted. I then proceeded to install my backup and it went as designed. My restored system was perfect. All my programs, settings, Favorites, etc., were all there. Great!

So, the question is why didn't the System Repair Disk boot? As it turns out, you don't need it. The Windows 8 disk works for restoring from a backup.

I'm using an ASRock H77-ITX, mini-ITX motherboard.

Comments?

Freddy